LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-20-2006, 12:03 AM   #1
Mikel Sevrel
LQ Newbie
 
Registered: Jan 2004
Location: Rio Rancho, New Mexico
Distribution: Mandriva
Posts: 12

Rep: Reputation: 0
LIRC failing with Hauppauge pvr150


Hello, I'm not receiving any signals through the hauppauge pvr150 via lirc through irw or anything else. Is there any special instructions for this card? I've searched and searched, but I can't find anything on this.
 
Old 05-20-2006, 12:29 AM   #2
haertig
Senior Member
 
Registered: Nov 2004
Distribution: Debian, Ubuntu, LinuxMint, Slackware, SysrescueCD, Raspbian, Arch
Posts: 2,331

Rep: Reputation: 357Reputation: 357Reputation: 357Reputation: 357
I don't remember doing anything special to get mine working (I have a pvr150 also). Went to http://www.lirc.org/ Downloaded lirc tarball. Compiled and installed per documentation on above website.

Unfortunately, I can't remember any details of what I did. It was too long ago for me to remember specifics. Pretty much "Followed the directions and it worked".

It you installed lirc via some distro's package, you might try downloading the source and compiling it yourself. I remember the documentation on the lirc website was nice and complete. Not saying compiling yourself is the only way, but that's what I did ... and it worked.
 
Old 05-20-2006, 01:07 PM   #3
Mikel Sevrel
LQ Newbie
 
Registered: Jan 2004
Location: Rio Rancho, New Mexico
Distribution: Mandriva
Posts: 12

Original Poster
Rep: Reputation: 0
I tried compiling, but I kept getting an error regarding lirc_dev.o

Any ideas on that, or the original? I'm stumped.
 
Old 05-20-2006, 01:19 PM   #4
haertig
Senior Member
 
Registered: Nov 2004
Distribution: Debian, Ubuntu, LinuxMint, Slackware, SysrescueCD, Raspbian, Arch
Posts: 2,331

Rep: Reputation: 357Reputation: 357Reputation: 357Reputation: 357
Quote:
Originally Posted by Mikel Sevrel
I tried compiling, but I kept getting an error regarding lirc_dev.o

Any ideas on that..
You'd have to tell us what the error was...

(i.e., post the output from your failed make command)
 
Old 05-20-2006, 02:37 PM   #5
Mikel Sevrel
LQ Newbie
 
Registered: Jan 2004
Location: Rio Rancho, New Mexico
Distribution: Mandriva
Posts: 12

Original Poster
Rep: Reputation: 0
All right, I tried a different distro, I tried compiling it; nothing is working. I think it might not be a working remote and/or card.

Last edited by Mikel Sevrel; 05-20-2006 at 05:34 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
WINTV PVR150 invalid argument bpman Linux - Hardware 6 08-08-2006 05:11 PM
Lirc won't work, Hauppauge PVR 350, not irrecord either lagu2653 Linux - Hardware 3 12-02-2005 06:15 PM
eth1 failing on boot, IEEE firewire card driver failing, help jackuss_169 Linux - Laptop and Netbook 5 03-05-2005 08:34 AM
lirc and a Hauppauge PVR 250 Remote bugg_tb Linux - Software 0 02-18-2005 12:57 PM
LILO install failing, Boot failing, but Installation fine. sramelyk Slackware 9 08-23-2003 03:37 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration