LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Linux SNMP agent installation - error (https://www.linuxquestions.org/questions/linux-software-2/linux-snmp-agent-installation-error-4175592167/)

Kumaresanpvk77 10-25-2016 04:45 AM

Linux SNMP agent installation - error
 
Hi All,

Trying to install, snmp agents in Linux OS, in a virtualisation server, but getting below error.

--> Processing Dependency: net-snmp for package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64
--> Processing Dependency: libnetsnmpmibs.so.20()(64bit) for package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64
--> Processing Dependency: libnetsnmphelpers.so.20()(64bit) for package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64
--> Processing Dependency: libnetsnmpagent.so.20()(64bit) for package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64
--> Processing Dependency: libnetsnmp.so.20()(64bit) for package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64

Error: Package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64 (1_19003-3_CXP102014_3.293)
Requires: libnetsnmpagent.so.20()(64bit)
Error: Package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64 (1_19003-3_CXP102014_3.293)
Requires: libnetsnmphelpers.so.20()(64bit)
Error: Package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64 (1_19003-3_CXP102014_3.293)
Requires: net-snmp
Error: Package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64 (1_19003-3_CXP102014_3.293)
Requires: libnetsnmp.so.20()(64bit)
Error: Package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64 (1_19003-3_CXP102014_3.293)
Requires: libnetsnmpmibs.so.20()(64bit)


Please anyone have faced this issue.

Regards,
Kumaresan P

TB0ne 10-25-2016 08:56 AM

Quote:

Originally Posted by Kumaresanpvk77 (Post 5622623)
Hi All,
Trying to install, snmp agents in Linux OS, in a virtualisation server, but getting below error.

--> Processing Dependency: net-snmp for package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64
--> Processing Dependency: libnetsnmpmibs.so.20()(64bit) for package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64
--> Processing Dependency: libnetsnmphelpers.so.20()(64bit) for package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64
--> Processing Dependency: libnetsnmpagent.so.20()(64bit) for package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64
--> Processing Dependency: libnetsnmp.so.20()(64bit) for package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64

Error: Package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64 (1_19003-3_CXP102014_3.293)
Requires: libnetsnmpagent.so.20()(64bit)
Error: Package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64 (1_19003-3_CXP102014_3.293)
Requires: libnetsnmphelpers.so.20()(64bit)
Error: Package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64 (1_19003-3_CXP102014_3.293)
Requires: net-snmp
Error: Package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64 (1_19003-3_CXP102014_3.293)
Requires: libnetsnmp.so.20()(64bit)
Error: Package: hp-snmp-agents-10.30-2819.16.rhel6.x86_64 (1_19003-3_CXP102014_3.293)
Requires: libnetsnmpmibs.so.20()(64bit)

Read the "Question Guidelines" link in my posting signature. You aren't giving us any details that would let us help you...saying "Linux OS in virtualization server" tells us nothing. What VERSION/DISTRO of Linux? What kind of VM server? What are you trying to install, and HOW are you trying to install it???

Based on what you posted, it would seem like you're using RHEL6....did you try typing in "yum install net-snmp"? Did you call Red Hat support?? You are PAYING FOR RHEL, RIGHT????


All times are GMT -5. The time now is 01:07 AM.