LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-09-2017, 05:17 PM   #1
Gudi1
LQ Newbie
 
Registered: Feb 2017
Posts: 4

Rep: Reputation: Disabled
Question Linux Boot DVD


Greetings

I want to run Linux from a DVD. I have and HP 15, 64 bit one. I did download the 64 image version and made a DVD I tried it on a desktop and It worked. But it doesn't work on Laptop (hp15). Went to boot options and disabled secure boot and enabled Legacy mode. And it keeps on telling me: "the boot image you selected did not authenticate". I'm running windows 8.1 . I need help please.

Just in case you need this info: The only problem PC was giving me was a startup issue " pc needs to restart we are gathering information"
I tried to FIX it from Menu and it said "could not FIX startup" or something like it. I did made a DVD to FIX it from windows It DID LOAD (I least I know it does load other OS DVDs) but options will delete my apps.

Logged on a HP blog they told me to do (what I did already)secure boot disable etc. They told they didn't know more about it.....

I don't know if someone from here knows what on earth is going on?

please help

Last edited by Gudi1; 02-09-2017 at 05:19 PM.
 
Old 02-09-2017, 06:22 PM   #2
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 9,424

Rep: Reputation: 2089Reputation: 2089Reputation: 2089Reputation: 2089Reputation: 2089Reputation: 2089Reputation: 2089Reputation: 2089Reputation: 2089Reputation: 2089Reputation: 2089
There are more than 500 different Linux distributions. First step, indicate which one you are using.

Did you do an md5 checksum on the Linux iso file you downloaded to verify the download was good.
If you want to boot a Linux DVD, just set the DVD drive to first boot priority in the BIOS.
 
Old 02-09-2017, 08:48 PM   #3
stanvan
Member
 
Registered: May 2007
Posts: 123

Rep: Reputation: 50
yancek is right... you should always check the md5sum to check the download integrity. But since it runs on your desktop, that is also a good sign.

Windows 8 and 10 may have a "feature" (I hate to call it that) called Hybrid Boot, especially for laptops. What happens is when you tell the laptop to shut down, instead it goes into hibernation. Linux does not like to run when the computer is in this state. This article describes one method of making sure Windows 8 does a full shut down.

Go back into your UEFI settings and also look for a setting called Fast Boot, and disable that if you find it. Also, as you did before, be sure that Secure Boot is disabled and Legacy Mode is enabled. As yancek also said, you can set your boot order preference in UEFI too, or there may be a setting to show Boot Options on startup (usually hit one of the F-keys to get the boot menu before Windows starts).

The errors you are giving sound more like a Windows error than Linux, so maybe if you get all your boot options set correctly you will have success booting the DVD. Good luck!
 
1 members found this post helpful.
Old 02-09-2017, 09:06 PM   #4
colorpurple21859
LQ Veteran
 
Registered: Jan 2008
Location: florida panhandle
Distribution: slackware64-current, fedora,Xubuntu, others
Posts: 5,503

Rep: Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077
I think fastboot can be disable under control panel>power options>what the power button does>advance options. also see if there is an option in the bios to select between os windows 8.x and windows 7

Last edited by colorpurple21859; 02-09-2017 at 09:08 PM.
 
Old 02-09-2017, 09:59 PM   #5
jefro
Moderator
 
Registered: Mar 2008
Posts: 20,961

Rep: Reputation: 3402Reputation: 3402Reputation: 3402Reputation: 3402Reputation: 3402Reputation: 3402Reputation: 3402Reputation: 3402Reputation: 3402Reputation: 3402Reputation: 3402
"the boot image you selected did not authenticate" It is trying to boot to windows.

I'd make a Ubuntu LTS dvd and try that. You also may have to boot to a uefi dvd choice. In some cases there are legacy and uefi dvd's on boot option.

UEFI and secure boot are goofy.

Last edited by jefro; 02-10-2017 at 03:16 PM.
 
1 members found this post helpful.
Old 02-09-2017, 11:04 PM   #6
TooTechie
LQ Newbie
 
Registered: Feb 2017
Posts: 3

Rep: Reputation: Disabled
Exactly what jefro said. I struggled with the same thing. HP's UEFI is a nightmare. Even after disabling secure boot/enabling legacy support you still need to change the boot order in the bios to make the dvd drive the first device checked during setup (which makes no sense if you're going into the boot menu and selecting the device during bootup). You then have to install from a device listed as UEFI. If you try to select a dvd drive or usb drive that doesn't say UEFI during installation it won't work (at least that's my experience).
I was finally successful installing ubuntu 16.04 from a usb drive using rufus and the 16.04 iso.
 
2 members found this post helpful.
Old 02-10-2017, 11:48 AM   #7
stanvan
Member
 
Registered: May 2007
Posts: 123

Rep: Reputation: 50
Quote:
Originally Posted by TooTechie View Post
Exactly what jefro said. I struggled with the same thing. HP's UEFI is a nightmare. Even after disabling secure boot/enabling legacy support you still need to change the boot order in the bios to make the dvd drive the first device checked during setup (which makes no sense if you're going into the boot menu and selecting the device during bootup). You then have to install from a device listed as UEFI. If you try to select a dvd drive or usb drive that doesn't say UEFI during installation it won't work (at least that's my experience).
I was finally successful installing ubuntu 16.04 from a usb drive using rufus and the 16.04 iso.
Totally agree. I have a UEFI-from-hell HP laptop too that has given much frustration. In my case, I found that Ubuntu and all Ubuntu derivatives (Mint, Lite, etc) will not install well in either UEFI or Legacy modes (using DVD's, not USB). Debian has installed perfectly in Legacy mode. And openSUSE has installed perfectly even with Secure Boot enabled. I can't explain it, but I have spent many hours of trial and error with this laptop. As jefro says, "UEFI and secure boot are goofy."
 
1 members found this post helpful.
Old 02-10-2017, 01:29 PM   #8
beachboy2
Senior Member
 
Registered: Jan 2007
Location: Wild West Wales, UK
Distribution: Linux Mint 20.1 MATE, MX-19.3, antiX, EndeavourOS
Posts: 3,331
Blog Entries: 17

Rep: Reputation: 1263Reputation: 1263Reputation: 1263Reputation: 1263Reputation: 1263Reputation: 1263Reputation: 1263Reputation: 1263Reputation: 1263
Gudi1,

Welcome to LQ.

Since you have W8.1 pre-installed on your HP15, you probably need to use UEFI. Secure Boot can be enabled or disabled.

To access the BIOS Setup, turn on the computer and repeatedly press the Esc key to enter the Startup Menu, then press the F10 key to enter the BIOS setup utility.

Also in the BIOS/UEFI you need to ensure in Boot Order that either DVD (or USB HDD) is placed before Notebook HDD.

With the DVD or USB drive inserted, press F10 to save the changes.

Pressing Esc followed by F9 should bring up the Boot Manager. Then select either DVD or USB HDD.

This link should help you:
http://www.dedoimedo.com/computers/d...-8-ubuntu.html

Last edited by beachboy2; 02-10-2017 at 01:50 PM.
 
Old 02-16-2017, 12:56 PM   #9
Gudi1
LQ Newbie
 
Registered: Feb 2017
Posts: 4

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by yancek View Post
There are more than 500 different Linux distributions. First step, indicate which one you are using.

Did you do an md5 checksum on the Linux iso file you downloaded to verify the download was good.
If you want to boot a Linux DVD, just set the DVD drive to first boot priority in the BIOS.
Thanks for your post. It says on top the Linux distribution DOES RUN on a desktop so knowing the exact distribution is useless in this case. NO Checksum needed for it DOES WORK in other PC (may be tell me why the desktop is a 32 bit and still manages to run if it is a 64 bit that's what it said when downloaded the image on the link and after).
Also the DVD was already set a number one priority and it gave me the same message: "the authentication one". But yes if you want to know it is Kali Linux

Last edited by Gudi1; 02-16-2017 at 01:17 PM.
 
Old 02-16-2017, 12:59 PM   #10
Gudi1
LQ Newbie
 
Registered: Feb 2017
Posts: 4

Original Poster
Rep: Reputation: Disabled
[QUOTE=yancek;5668099]There are more than 500 different Linux distributions. First step, indicate which one you are using.

Did you do an md5 checksum on the Linux iso file you downloaded to verify the download was good.
If you want to boot a Linux DVD, just set the DVD drive to first boot priority in the BIOS.[/QU

Thanks everybody for posting.

Last edited by Gudi1; 02-16-2017 at 01:18 PM.
 
Old 02-16-2017, 01:12 PM   #11
Gudi1
LQ Newbie
 
Registered: Feb 2017
Posts: 4

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by stanvan View Post
yancek is right... you should always check the md5sum to check the download integrity. But since it runs on your desktop, that is also a good sign.

Windows 8 and 10 may have a "feature" (I hate to call it that) called Hybrid Boot, especially for laptops. What happens is when you tell the laptop to shut down, instead it goes into hibernation. Linux does not like to run when the computer is in this state. This article describes one method of making sure Windows 8 does a full shut down.

Go back into your UEFI settings and also look for a setting called Fast Boot, and disable that if you find it. Also, as you did before, be sure that Secure Boot is disabled and Legacy Mode is enabled. As yancek also said, you can set your boot order preference in UEFI too, or there may be a setting to show Boot Options on startup (usually hit one of the F-keys to get the boot menu before Windows starts).

The errors you are giving sound more like a Windows error than Linux, so maybe if you get all your boot options set correctly you will have success booting the DVD. Good luck!

Thank you for posting. What you said about the hibernation feature does help me for normally I don't shut my pc down; the on and off button is set to hibernate. On the other hand I have tried the fast boot option also and it didn't worked but the secure boot and legacy mode options were not switched at the same time. SO let me try that....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
can't boot to any Linux CD/DVD mhg Linux - Newbie 15 02-15-2011 10:49 AM
Do I always have to boot Fedora Core 6 Linux from a DVD? Dual Boot with Win Vista? jegreen56 Linux - Newbie 9 10-10-2009 03:09 PM
need help burning linux to dvd so i can boot from it javamomma Linux - Newbie 24 04-12-2009 03:56 AM
BIOS Doesn't Boot From DVD ROM, ISO Image On DVD. Novatian Linux - Newbie 7 08-20-2008 03:10 PM
Newly installed DVD drive won't boot perfectly good FC8 DVD cwlj Fedora - Installation 8 04-12-2008 11:37 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration