LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-26-2016, 12:38 PM   #1
szboardstretcher
Senior Member
 
Registered: Aug 2006
Location: Detroit, MI
Distribution: GNU/Linux systemd
Posts: 4,213

Rep: Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614
Libreoffice writer bullet point spacing


I've got a document, where the bullet points are line spaced differently. I need to get them uniform.

They look like this:
- bullet one
- bullet two
- bullet three

- bullet four

- bullet five

- bullet six

Its like there is a different 'after bullet' line spacing or something, but I can't find how to make all bullet line spacing the same through out the doc. It looks ok in the bullets/numbering format section. Any clues?

Edit: I've found something called the style menu. Is it possible that one section of the doc has a different bullet point 'style' than the rest? How do you choose to have a single bullet point style document-wide?

Last edited by szboardstretcher; 05-26-2016 at 12:45 PM.
 
Old 05-26-2016, 10:22 PM   #2
szboardstretcher
Senior Member
 
Registered: Aug 2006
Location: Detroit, MI
Distribution: GNU/Linux systemd
Posts: 4,213

Original Poster
Rep: Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614Reputation: 1614
I've ended up copying and pasting into vim as text, and re-pasting it back into a new libre-office document, formatting it all correctly from scratch. I have no idea what happened. It has to be something to do with styles/formats affecting different parts of the document rather than the whole thing, but I was unable to figure it out. Let me know if you are a libre-office expert, and happen to know the explanation.
 
Old 05-26-2016, 10:37 PM   #3
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 14,268
Blog Entries: 24

Rep: Reputation: 3893Reputation: 3893Reputation: 3893Reputation: 3893Reputation: 3893Reputation: 3893Reputation: 3893Reputation: 3893Reputation: 3893Reputation: 3893Reputation: 3893
For the space between lines, check the paragraph style, particular the "Spacing" settings, to make sure some "space below" or "space above" has not sneaked in. The rest of this may be off-target to your original issue, but I'll leave it in.

_________________

For spacing bullets and numbering in LO:

It's easiest to add bullets and numbering to a block of text, not line by line. Type all the lines you wish to include in the numbered/bullet list, then:

Highlight the text, right-click, select "Bullets and Numbering" to select the bullet/number style, then go to "Position." (That's in v. 5. In earlier versions, it was "Indents and Spacing.")

The easiest thing to do is to create your own template with your preferred numbering/bullet styles and use it, but, I must say, creating and editing styles in LO/OOo is a rather opaque process if one is new at it. I hate to say it, but it is the one task that, in MS Office, was noticeably easier to figure out.

The terminology is not intuitive.
  1. Aligned at means the location of the bullets or numbers from the selected (normally the left) margin.
  2. Numbering followed by is normally a tab stop aligned at the position the text will start.
  3. Indent at is the position at which subsequent text will start.

For example, to have a bullet at the left margin, with text blocked at the .4 inch mark, your settings would be
  • Aligned at 0.00
  • Numbering followed by tab stop aligned at 0.40
  • Indent at 0.40
I find the indenting of LO/OOo's default list styles to be exceeding lame and unattractive.

Ahuka has an extensive series on LO at HPR.

Aside:

I spent the better part of my working career designing training materials, first on a typewriter and then in a series of word processing programs. Sometimes, I really miss Display Write 4.

One think I learned is that all word processing programs do 95% the same things. They just hide those things in different places. Changing word processors is like going to a different grocery store. You know the Manwich is there somewhere, but where?

Last edited by frankbell; 05-26-2016 at 11:05 PM.
 
Old 05-27-2016, 11:53 AM   #4
DavidMcCann
LQ Veteran
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Xubuntu
Posts: 5,125

Rep: Reputation: 1709Reputation: 1709Reputation: 1709Reputation: 1709Reputation: 1709Reputation: 1709Reputation: 1709Reputation: 1709Reputation: 1709Reputation: 1709Reputation: 1709
Quote:
Originally Posted by szboardstretcher View Post
They look like this:
- bullet one
- bullet two
- bullet three

- bullet four
Sometimes that sort of thing "just happens". I'd use Delete to merge item 4 with item 3 and Enter to split them again, leaving 4 with the paragraphing of 3.

Quote:
Edit: I've found something called the style menu. Is it possible that one section of the doc has a different bullet point 'style' than the rest? How do you choose to have a single bullet point style document-wide?
The list section in the styles governs the type of bullet, indenting, and the like. The lines in the list have a paragraph style, as you can see in the menu at the top. It's just a matter of starting the list with the correct paragraph type.

Have you downloaded the User Guide and Writer Manual?
https://www.libreoffice.org/get-help/documentation/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How Can I Bullet ONLY Sentences, NOT Spaces In Between - In Writer? jlinkels Linux - Software 3 10-16-2008 04:00 PM
How Can I Bullet ONLY Sentences, NOT Spaces In Between - In Writer? taurusx5 Linux - Software 27 10-15-2008 03:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration