-   Linux - Software (
-   - is missing (

sripathi_venky 11-24-2005 11:00 PM is missing
hi guys

can any one help me how to correct the problem occuring when i try to install the Mplayer . It is showing that is missing ................

megaspaz 11-25-2005 12:11 PM

install lame.

if it is installed, then there's a library file somewhere in /usr/lib (or somewhere else if you installed in a non-standard directory) where you can create a symlink to it.

so, if I had lame installed and the package gave only the library, /usr/lib/, I would, as root:

ln -s /usr/lib/ /usr/lib/

ConorD 02-12-2006 09:58 AM

I tried the above and I still get the same error. Any ideas?

hhec 09-04-2006 01:48 PM

Hi i had the same problem and solved by looking in /usr/lib for the as requested by audacity, but i found only thus i just added the .0 to the name in the text box asking for the library in audacity. After that audacity will ask you for confirmation if using that one and you click yes, and that's all, problem solved. (at leas for me)

Saludos, hhec.:study:

All times are GMT -5. The time now is 07:20 AM.