-   Linux - Software (
-   - not available problem with yum (

Callandor 05-26-2008 06:18 AM not available problem with yum
I am using fc8 and i tried to install amarok with yum. Everything goes fine until the rpm_check_debug where it gives the error

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
Package rhythmbox needs, this is not available.
Package kipi-plugins needs, this is not available.

libgpod is already installed in the system but still there is this problem. Its difficult to understand the problem. Can somebody tell me what actually is the problem and how it can be solved.


vertigo88x 05-26-2008 10:56 PM

what is your repository list?

Callandor 05-27-2008 12:55 AM

in my repository list i have

repo                idrepo name                              status
InstallMedia        Fedora 8                                  enabled
dries                Extra Fedora rpms dries - 8 - x86_64      enabled
fedora              Fedora 8 - x86_64                        enabled
livna                Livna for Fedora Core 8 - x86_64 - Base  enabled
updates              Fedora 8 - x86_64 - Updates              enabled

vertigo88x 05-27-2008 06:53 PM

dries and livna don't work together well, disable one.

All times are GMT -5. The time now is 01:47 AM.