LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   libalsa2 and libalsa-data mutual dependancies (https://www.linuxquestions.org/questions/linux-software-2/libalsa2-and-libalsa-data-mutual-dependancies-153712/)

laxisusous 03-05-2004 01:29 AM

libalsa2 and libalsa-data mutual dependancies
 
I am trying to install libalsa2-1.0.2-3mdk.i586.rpm. I gives the following output.

libalsa-data is needed by libalsa2-1.0.2-3mdk

So I try installing libalsa-data-1.0.2-3mdk.i586.rpm. It gives this error.

libalsa2 = 1:1.0.2 is needed by libalsa-data-1.0.2-3mdk

AAACKK!!!

Brain hurts

Please help.

coolamit78 03-05-2004 01:35 AM

Hello...

This is a case of circular dependency....Install them together to get out of the problem....

rpm -ivh libalsa2-1.0.2-3mdk.i586.rpm libalsa-data-1.0.2-3mdk.i586.rpm

Hope that will help...

Regards,

amit

laxisusous 02-22-2005 05:05 AM

Worked like a charm.

Danke


All times are GMT -5. The time now is 12:44 AM.