LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-23-2004, 07:41 PM   #1
InVisionNick
LQ Newbie
 
Registered: May 2004
Location: Canada
Distribution: SuSE 9.0
Posts: 10

Rep: Reputation: 0
Last couple of conflicts on my install... help


Okay so i almost have gaim installed now lol. The one that came with SuSE is outdated and doesn't have support for ICQ nor can i connect to my msn or yahoo accounts via it, so i figured i would upgrade.

I'm using yast to install it and there is only a couple more conflicts left,
jsut wondering if you guys could tell me which files to download off fpmfind.net to resolve the conflicts thanks.

Heres the list:



gaim requires libpspell-modules.so.1
gaim requires libpspell.so.4
gaim requires libtcl8.3.so
gaim requires libtk8.3.so
gaim requires perl(AutoLoader)
gaim requires perl(Carp)
gaim requires perl(Exporter)
gaim requires perl(XSLoader)
gaim requires perl(strict)
gaim requires perl(warnings)



Many thanks in advance, Nick
 
Old 05-23-2004, 11:06 PM   #2
InVisionNick
LQ Newbie
 
Registered: May 2004
Location: Canada
Distribution: SuSE 9.0
Posts: 10

Original Poster
Rep: Reputation: 0
bump anyone?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Conflicts when trying to install xine-lib steffendenize SUSE / openSUSE 16 11-05-2005 06:39 PM
Can't install LinEAK, one of the libs conflicts with ATI drivers apu95 Linux - Software 0 04-30-2004 10:34 AM
whenever i try to install something using YAST there are dependency conflicts Dr K Linux - Newbie 3 02-29-2004 03:21 PM
RPM install- what do I do about conflicts tuxdain Linux - Newbie 4 01-06-2004 12:17 PM
Trying to install ATI Driver..but have conflicts nemomh Linux - Newbie 5 10-28-2003 09:53 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration