LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-10-2012, 11:42 PM   #1
mzayso
LQ Newbie
 
Registered: Feb 2012
Posts: 3

Rep: Reputation: Disabled
lamp testing web pages


hello everybody, i just installed lamp server in ubuntu 11.10, i also installed phpmyadmin i did test the server by running a small script in a single page, now i am trying to run anther script to process data from a form in a html doc and the script in a php file but when i press the submit button a file association window appears in the screen, i just want to know if there is any setting that can allow me to solve the problem.


thanks!!!
 
Old 02-11-2012, 02:41 AM   #2
kea_kea
Member
 
Registered: Mar 2006
Posts: 30

Rep: Reputation: 1
I think that you ought to search for the problem in your script (which I don't know).
 
Old 02-11-2012, 02:41 AM   #3
j-ray
Senior Member
 
Registered: Jan 2002
Location: germany
Distribution: ubuntu, mint, suse
Posts: 1,591

Rep: Reputation: 145Reputation: 145
Does the script reside within the document root of the server?
Is the url something like http://localhost/scriptname.php or http://127.0.0.1/scriptname.php
Does phpMyAdmin run correctly?

Welcome to LQ!

Last edited by j-ray; 02-11-2012 at 02:42 AM. Reason: welcome added
 
Old 02-11-2012, 08:31 AM   #4
mzayso
LQ Newbie
 
Registered: Feb 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
yes, in this case is in the root folder, but i added this line ini_set('display_errors',1) wich is suppose to turn on the error dysplay setting but no error display, this time the window not show but the form is not processed, i think i need to set up the server settings but dont know how. can tell me about a good tut about config the php server
 
Old 02-12-2012, 02:20 AM   #5
j-ray
Senior Member
 
Registered: Jan 2002
Location: germany
Distribution: ubuntu, mint, suse
Posts: 1,591

Rep: Reputation: 145Reputation: 145
If the download window does not appear anylonger your php settings are ok. Show us the script. Then we can tell you why it hangs.

If you search the web for "lamp config tutorial" you'll get a lot of useful results for sure.

Last edited by j-ray; 02-12-2012 at 02:43 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] LAMP security testing instructions / suite Linuxstudent Linux - Security 4 07-11-2011 12:52 PM
Web server sees the pages, but not the folder that has all the images for the pages nortonz Linux - Server 9 05-17-2010 03:04 PM
[SOLVED] Unable to view php pages in LAMP vikas027 Linux - Software 10 04-26-2010 12:03 AM
MS Publisher html pages for new web pages do not open in firefox, any suggestions?? Bwebman Linux - Newbie 3 06-13-2009 10:35 AM
ADSL Router Web configuration pages appears instead of Personal Web Server Pages procyon Linux - Networking 4 12-20-2004 05:44 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration