LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-29-2019, 09:00 PM   #1
L_Carver
Member
 
Registered: Sep 2016
Location: Webster MA USA
Posts: 226

Rep: Reputation: Disabled
Question Kubuntu 19.04: Kate: Unicode hotkey not working


I'm using the standard Ctrl-Shift-U combination, but on pressing Enter after entering, for instance, 00E9 (e, sharp accent), all I get is a linefeed to the next line in the editing window.

I have to keep a less-sophisticated editor like Pluma or Mousepad open to get the special character I want to use.

I consider having to do this a waste of resources (the cutting and pasting gets monotonous), and I'm honestly surprised the "Kate team" hasn't noticed this bug exists.

Is there anything I can do do remedy this situation? Or put more directly, make Kate add these Unicode characters according to an accepted code scheme without using another app?

Carver
 
Old 07-31-2019, 10:52 AM   #2
pan64
LQ Guru
 
Registered: Mar 2012
Location: Hungary
Distribution: debian/ubuntu/suse ...
Posts: 13,198

Rep: Reputation: 4185Reputation: 4185Reputation: 4185Reputation: 4185Reputation: 4185Reputation: 4185Reputation: 4185Reputation: 4185Reputation: 4185Reputation: 4185Reputation: 4185
did you try to check the solution on the net? For example try the forum of kubuntu.
https://www.kubuntuforums.net/showth...acters-in-Kate
 
Old 07-31-2019, 11:19 AM   #3
DavidMcCann
LQ Veteran
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Xubuntu
Posts: 5,341

Rep: Reputation: 1848Reputation: 1848Reputation: 1848Reputation: 1848Reputation: 1848Reputation: 1848Reputation: 1848Reputation: 1848Reputation: 1848Reputation: 1848Reputation: 1848
The team probably didn't expect anyone to be using Ctrl-Shift-U. I last used that in MSDOS and it doesn't work in my Linux. If you were using the US International keydrives, AltGR would give , but setting up a compose key and using Comp ' e is more versatile.
 
  


Reply

Tags
kate, special, unicode characters


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Kate/KDevelop October Sprint: What's new in Kate LXer Syndicated Linux News 0 11-24-2012 11:20 PM
[SOLVED] Problem displaying Unicode special characters in Urxvt/rxvt-unicode terminal shahinism Slackware 4 10-22-2012 04:08 PM
Hotkey Event not catch if I do not open KSystemLog first (Samsung N150P) emercier Linux - Kernel 0 03-04-2011 01:44 PM
LXer: Getting Started With the Kate Text Editor: Kate For Coders LXer Syndicated Linux News 0 04-02-2009 12:40 AM
Kate Is Not Working, Kate editor is not starting in Redhat 9 apur Linux - General 4 05-11-2004 10:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration