-   Linux - Software (
-   -   ktorrent fails to start after update (libktorrent fails) (

pusrob 12-18-2011 02:10 PM

ktorrent fails to start after update (libktorrent fails)
I was wondering if anybody had such a problem before. I just recently updated my ktorrent from the Debian testing repos (to version 4.1.3-1) and after that it fails to start. If I try to launch it from command line it says that "Failed to initialize libktorrent". Libktorrent is installed and present as before, plus I checked all dependencies and everything seems to be normal. I also tried to purge all ktorrent packages and then reinstalled them again, also tried to install from Sid repos (these are of the same version as testing repos have), but still the same.

Question #1: how to check the reason for libktorrent not starting
Question #2: how to use the debug package of libktorrent (if it can help to find the issue)
Question #3: do you have any other suggestions I should try?

Additional info: Kget seems to work, though it is dependent on libktorrent.


All times are GMT -5. The time now is 05:04 AM.