LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Kopete no longer works (https://www.linuxquestions.org/questions/linux-software-2/kopete-no-longer-works-466642/)

JBailey742 07-22-2006 07:57 PM

Kopete no longer works
 
I decided to install Kopete under mandrivalinux. It worked, but for only two days. Now, anytime I try to log in, it freezes up.

This is what I get after a few seconds:

Window with title "Kopete" is not responding. This window belongs to application kopete (PID=5267, hostname=localhost).
Do you wish to terminate this application? (All unsaved data in this application will be lost.)

I tried rebooting, ending session, turning off the pc then on, and no changes. It just refuses to log in now.

nonsense28sal 07-22-2006 10:11 PM

I think it's Yahoo Messenger
 
Hi.

I had this issue earlier this evening. My Kopete would just freeze when I started it. I download the newest Kopete from their website and compiled it. The newest version available is Kopete 0.12.1. That allowed me to at least log into MSN and ICQ. Yahoo seems to be down and I think this is what was causing Kopete to originally freeze up. I tried Yahoo Messenger on Windows and still could not log in, so I assume it's a problem on Yahoo's side since all of my accounts were working yesterday. If you've never compiled Kopete before, take a look at this thread for a few hints.

I hope this helps.

JBailey742 07-22-2006 10:58 PM

I'm sure you're right, being Yahoo is the messenger I'm trying to get going.
I'll try to install or compile that. I'm not always the best at it. I think I tried to update kaffeine and I was SOOOO lost.


All times are GMT -5. The time now is 07:29 PM.