LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-16-2009, 10:37 AM   #1
fenriswoolf
LQ Newbie
 
Registered: Jul 2006
Location: u.s.
Posts: 15

Rep: Reputation: 0
kopete does not recognize webcam


this is kind of weird ... everything else (skype, cheese) finds my integrated gateway usb 2.0 webcam (/dev/video0), just not kopete ... when i go to options->video, i get a blue screen and there's nothing in the options below ... just emptiness ... any suggestion is very welcome ... also ... i am a gui guy, so if you need any sys info, could you please provide the code to get it, and i shall then promptly get you the info you need ... thanks, theo
 
Old 01-17-2009, 03:06 AM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Hi F-Woolf,
When you open kopete and go to the Settings->Configure->Devices what do you see? Since the other apps that use your webcam function correctly, I assume that you have the correct module loaded. On Kopete, do you have a Video tab? Below the blue screen do you see tabs for Device, Controls, Options? Does your kopete function normally aside from not getting video?
Cheers,
jdk
 
Old 01-17-2009, 02:58 PM   #3
fenriswoolf
LQ Newbie
 
Registered: Jul 2006
Location: u.s.
Posts: 15

Original Poster
Rep: Reputation: 0
it gets weirder ... so i switched over to kopete kde4, and now i can see the device but only a green screen ... then i thought, let's be sneaky: turned cheese on, and then went into kopete's video setup: actually worked ... for a second or two ... now, when i go back to cheese, webcam stays off and only comes back up after i logoff and kill kopete ... also: there are no webcam requests or feed icons in kopete kde4's chat windows ... theo
 
Old 02-23-2009, 11:35 PM   #4
joes77
LQ Newbie
 
Registered: Feb 2009
Posts: 9
Blog Entries: 1

Rep: Reputation: 0
I'm using fedora10, even i'm facing problems with video (My cam is logitech quick connect). In kopete when i go to configure devices, click on video i get a big screen which includes a dark small window inside it which shud be meant for video, but cant see anything. Apart from video issue, everything function as normal in kopete. In skype also whenever i start my video, skype will get off abruptly and i need to relogin. But i can see the other side video and sounds work perfectly. Any help would be appreciated.
 
Old 02-25-2009, 12:38 AM   #5
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Joe & FW,
Regarding kopete, when you go into setup and get to the video configuration page where you see a blank window, is there anything listed below the window in the "Video Device Configuration" section. On my kopete I have 3 pulldown menus. #1 says Device: Sonix sn9c10x + Pas106 sensor
#2 says Input: SN9C102 #3 says Standard: NTSC
Do you see anything like that in your configuration windows?
cheers,
jdk
 
Old 02-25-2009, 12:38 AM   #6
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
sorry clicked once too often

Last edited by jdkaye; 02-25-2009 at 12:40 AM.
 
Old 02-26-2009, 10:16 AM   #7
joes77
LQ Newbie
 
Registered: Feb 2009
Posts: 9
Blog Entries: 1

Rep: Reputation: 0
Hi Jdk

In kopete > Video > I can see 3 tabs in the right side > Device, Options & Controls.

Device have got 3 pull downs
1> Device: USB Camera (hex address)
2> zc3xx
3> blank

No other options available in pull down, only these 3 are defaulted. Any more details you would look for, pls let me know

Thanks
Joe
 
Old 02-26-2009, 10:42 AM   #8
joes77
LQ Newbie
 
Registered: Feb 2009
Posts: 9
Blog Entries: 1

Rep: Reputation: 0
Hi Jdk

In kopete > Video > I can see 3 tabs in the right side > Device, Options & Controls.

Device have got 3 pull downs
1> Device: USB Camera (hex address)
2> zc3xx
3> blank

No other options available in pull down, only these 3 are defaulted. Any more details you would look for, pls let me know

Thanks
Joe
 
Old 02-26-2009, 11:43 PM   #9
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Quote:
Originally Posted by joes77 View Post
In kopete > Video > I can see 3 tabs in the right side > Device, Options & Controls.

Device have got 3 pull downs
1> Device: USB Camera (hex address)
2> zc3xx
3> blank

No other options available in pull down, only these 3 are defaulted. Any more details you would look for, pls let me know

Thanks
Joe
And when you go into the Options menu of Skype and look at the "Video Devices" item, what do you see? The same thing? or something different?
cheers,
jdk
 
Old 02-27-2009, 01:00 AM   #10
joes77
LQ Newbie
 
Registered: Feb 2009
Posts: 9
Blog Entries: 1

Rep: Reputation: 0
And when you go into the Options menu of Skype and look at the "Video Devices" item, what do you see? The same thing? or something different?
cheers,
jdk


If skype partner enables his video, I can see him and talk as well. If i try to enable mine it will get stuck for few seconds and the application quits. Skype version is '2.0 for linux'. Going to options > Video Devices > If i do a 'Test' video button, the application quits.

Joe

Last edited by joes77; 02-27-2009 at 07:41 AM.
 
Old 02-27-2009, 11:17 PM   #11
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Sorry. How many OP's are there on this thread? Who is the OP Fenriswoolf or joes77?
jdk
 
Old 02-28-2009, 03:00 AM   #12
joes77
LQ Newbie
 
Registered: Feb 2009
Posts: 9
Blog Entries: 1

Rep: Reputation: 0
Sorry, Fenriswoolf started this thread, as similar issue was with me - i pitched in.. I'm a newbie here & i'm not too sure whether i can ..

Joe
 
Old 02-28-2009, 04:47 AM   #13
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
Quote:
Originally Posted by joes77 View Post
Sorry, Fenriswoolf started this thread, as similar issue was with me - i pitched in.. I'm a newbie here & i'm not too sure whether i can ..

Joe
No problem. It gets confusing when there are two sets of questions to answer so in the future... start your own thread.
Thanks,
jdk
 
Old 03-01-2009, 12:44 PM   #14
fenriswoolf
LQ Newbie
 
Registered: Jul 2006
Location: u.s.
Posts: 15

Original Poster
Rep: Reputation: 0
hello all, Joe, JDK,
a quick update on my journey in re: to the kopete webcam issue:[*]everything is applicable to kde 3.5 only ... in kde4.1 / 4.2 the problem still persists[*]kopete 4.2 recognizes the webcam in the option's section (device: gateway usb 2.0 webcam; input: camera 1; standard: [blank]), but the chat windows themselves have not got the 'request webcam' / 'invite to view your webcam' options anymore, like they are present in kopete 3.5[*]kopete 3.5 still does not recognize the webcam at all (devicę input and standard come up blank); but it has got the 'request webcam' / 'invite to view your webcam' options in the actual chat windows[*]looks like skype is fully functional now in kde 3.5
i guess the ghost in the machine is in kde 4 ... i am just lucky that i installed all desktops ... theo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kopete Webcam Issues Optykall Linux - Software 3 12-29-2008 10:12 AM
webcam trust and kopete Pedroski SUSE / openSUSE 2 12-25-2007 01:59 AM
Webcam Won't Send In Kopete skatman Linux - Software 3 04-29-2007 05:52 AM
Webcam and Kopete lawadm1 Linux - Software 5 03-14-2007 02:01 PM
Kopete and webcam ankscorek Slackware 3 03-11-2007 05:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration