LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-02-2005, 08:25 AM   #1
seagreen
Member
 
Registered: Jun 2004
Distribution: Suse 8.2
Posts: 42

Rep: Reputation: 15
Konserve install problem


I am trying to install Konserve in SUSE8.2 with KDE 3.1.1 but the rpm package says I need
libkwalletclient.so.1.
Why would Konserve need this and where can I download it.?
Is there another backup program for suse?
Thanks.


I
 
Old 03-02-2005, 08:29 AM   #2
uman
Member
 
Registered: Sep 2004
Distribution: Gentoo
Posts: 134

Rep: Reputation: 15
Try using Yum.
 
Old 03-02-2005, 08:33 AM   #3
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,513

Rep: Reputation: 58
Where did you get the konserve rpm from? I ask because konserve is part of the SUSE 8.2 distribution. It should be installable via Yast. But you may also download this file:
ftp://ftp.suse.com/pub/suse/i386/8.2...1-175.i586.rpm

Any dependencies should be solved automatically. The file 'libkwalletclient' should be part of the package 'kdelib3' (at least it is in KDE 3.3).
 
Old 03-02-2005, 08:47 AM   #4
seagreen
Member
 
Registered: Jun 2004
Distribution: Suse 8.2
Posts: 42

Original Poster
Rep: Reputation: 15
I got Konserve from the suse site.

Yast gives me a failed dependency, says likwalletclient is not available.
 
Old 03-02-2005, 08:53 AM   #5
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,513

Rep: Reputation: 58
Hmm, actually I do not remember if Yast was able to install missing packages automatically in 8.2. Have you tried to install kdelibs3 ?
 
Old 03-02-2005, 09:19 AM   #6
seagreen
Member
 
Registered: Jun 2004
Distribution: Suse 8.2
Posts: 42

Original Poster
Rep: Reputation: 15
Yes I have kdelibs3-3.1.1-151, the latest version for suse 8.2 installed.
 
Old 03-04-2005, 08:53 AM   #7
seagreen
Member
 
Registered: Jun 2004
Distribution: Suse 8.2
Posts: 42

Original Poster
Rep: Reputation: 15
I tried the Konserve rpm on the link you provided..
it installed without any problem.
Thanks a lot.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 07:10 AM
Slack 10.1 Install Problem(During Package Install) terdbird Slackware - Installation 2 04-22-2005 03:18 PM
Konserve install problem seagreen Linux - Software 0 11-23-2004 06:57 PM
problem after problem with kopete 0.8.4 install starking Linux - Software 0 08-13-2004 09:11 AM
dhcp problem in Debian netinst install..Help !! install. copter Linux - Networking 11 06-30-2004 02:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration