LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-10-2005, 06:43 PM   #1
Cyber Maid
Member
 
Registered: Feb 2005
Location: The Netherlands
Distribution: Turbolinux FUJI
Posts: 114

Rep: Reputation: 15
konqueror problems (looping dirs and file opening)


Hello,

Since i've reinstalled FC4 i got thes strange problems with konqueror...

First problem
When i either unzip, rar, tar etc, files that have directories within the archive most of them can not be opened with konqueror.
It will just show the main directory with all the sub directories...

So let's say i unrar a file with a dir in it called "example" into my Home dir...it finishes extracting...i double click the "example" folder in /home/ and i just get the /home/ dir again no matter how many times i click on it.
This happens in normal and su mode.
I do not have this problem with nautilus or in a terminal.


Second problem
This problem is in combination with mplayer.
I can't seem to open .avi files with mplayer in konqueror just by doubleclicking it.
mplayer will open but it wont start playing.
I have to either select the file in mplayer OR do a right mouse click on the file and choose the "open with....Mplayer"...eventho i already assigned .avi files to open with it.
 
Old 11-12-2005, 06:58 PM   #2
Cyber Maid
Member
 
Registered: Feb 2005
Location: The Netherlands
Distribution: Turbolinux FUJI
Posts: 114

Original Poster
Rep: Reputation: 15
ok, i found the problem...

All files that have [ ] in it can not be opend for example this directory [gg] Pani Poni Dash 11 [4AFA7E79]
I would have to make it "Pani Poni Dash 11" in order for konqueror to be able to open it.

I never used to have this problem...what can i do to change it so it wil open files and directories that have [ ] in them?
 
Old 11-13-2005, 05:20 AM   #3
jlinkels
LQ Guru
 
Registered: Oct 2003
Location: Bonaire, Leeuwarden
Distribution: Debian /Jessie/Stretch/Sid, Linux Mint DE
Posts: 5,184

Rep: Reputation: 1017Reputation: 1017Reputation: 1017Reputation: 1017Reputation: 1017Reputation: 1017Reputation: 1017Reputation: 1017
Are you using Konqueror 3.4?

Have a similar problem here since devices;/ was replaced by media:/

I used to have a link to /mnt/homeserv/home in Konqueror. Now, if I click this link, I just get the entire media:/ tree again.

I think Konqueror 3.4 is full of bugs

jlinkels
 
Old 11-13-2005, 06:43 AM   #4
Cyber Maid
Member
 
Registered: Feb 2005
Location: The Netherlands
Distribution: Turbolinux FUJI
Posts: 114

Original Poster
Rep: Reputation: 15
Yup, i'm using Konqueror 3.42-0.fc4.1 to be exact.
This is so annoying i've got hundreds of files with [ ] in them
 
Old 12-17-2005, 07:57 PM   #5
fortezza
Member
 
Registered: Mar 2003
Location: Colorado
Distribution: Fedora Core 4
Posts: 297

Rep: Reputation: 30
Same thing here. Has any figured this issue out yet? Its extremely annoying with torrents, because if I have to renamed the files to access them, then I have to leave the torrent. That really suck as it makes me a leecher ( only download and then don't share.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Konqueror automatically opening archives badmofo666 Linux - Software 0 08-15-2004 01:23 AM
Looping thru a list in a file BruceC Linux - Newbie 12 05-19-2004 08:51 AM
Specify opening page on Konqueror rhraz Linux - Newbie 4 02-17-2004 11:49 AM
Konqueror freezes when opening /mnt directory yokel Linux - General 4 10-14-2003 09:29 PM
konqueror downloads instead of opening a URL Mirrorball Linux - Software 3 09-24-2003 06:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration