LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-09-2005, 07:42 AM   #1
sadarax
Member
 
Registered: Sep 2005
Distribution: Ubuntu
Posts: 250

Rep: Reputation: 30
konqueror/kfmclient profile problem


I just recently installed Ubuntu 5.10 with KDE 3.4.3, and then upgraded the system to get the latest packages. I cannot get my konqueror to load with the settings I save. In fact, there is no option for "Load" under the "Settings" menu, only to save the files, and nothing seems to get saved.

I currently invoke Konqueror with 'kfmclient openProfile filemanagement'

I save the everything but then next time I load konqueror nothing is saved and is the default large icons view with no left had side panel.

Can anyone help?
System Spec's:
Quote:
Motherboard: EPOX EP-9NPA+Ultra NF4 ULTRA RT

Video Card: Geforce 6800GT 256MB DDR PCI Express x16 Video Card - ASUS EN6800/TD/256
Type VGA XFX|
Model PVT45GUDF3

Sound: Built-in Sound on EPOX board - NVidia CK084

CPU: AMD Athlon 64 X2 4200+ Manchester 2000MHz FSB Socket 939 Dual Core
Processor Model ADA4200BVBOX

RAM: CORSAIR XMS 1GB 184-Pin DDR SDRAM DDR 400 (PC 3200) Unbuffered System
Memory Model CMX1024-3200C2PT
Model #:CMX1024-3200C2PT

Kernel: 2.6.12-9-686-smp

Distro: Ubuntu/Kubuntu 5.10, KDE 3.4.3.
 
Old 12-09-2005, 09:55 AM   #2
vangelis
Member
 
Registered: Nov 2004
Location: Hellas
Distribution: Zenwalk 6.4
Posts: 337
Blog Entries: 4

Rep: Reputation: 30
i think there is no load option but change profile
when you say you save settings what settings do you mean?
 
Old 12-09-2005, 05:52 PM   #3
sadarax
Member
 
Registered: Sep 2005
Distribution: Ubuntu
Posts: 250

Original Poster
Rep: Reputation: 30
By saving I mean that I configure the look of konqueror to how I like, then I select "Settings" menu, and choose the option 'Save View Profile "Kubuntu File Manager"'. Then I hit the save button. Next time when I load kfmclient with 'kfmclient openProfile filemanagement' it should load with the previous look and view that I specified, but it does not. It defaults to the full size icon view with no left-side panel.
 
Old 12-10-2005, 06:14 AM   #4
vangelis
Member
 
Registered: Nov 2004
Location: Hellas
Distribution: Zenwalk 6.4
Posts: 337
Blog Entries: 4

Rep: Reputation: 30
check the /home/USER/.kde/share/config/konqsidebartng.rc
file.
This is the one you load with the command you give.
the option 'ShowTabsLeft=true' is the one you must have in order for this menu to be visible.
 
Old 12-10-2005, 07:07 AM   #5
sadarax
Member
 
Registered: Sep 2005
Distribution: Ubuntu
Posts: 250

Original Poster
Rep: Reputation: 30
This is what I have on my file:

Quote:
[$Version]
update_info=konqsidebartng.upd:konqsidebartng_rc

[filemanagement]
HideTabs=false
SavedWidth=304
ShowExtraButtons=false
ShowTabsLeft=true
Yet the tab does not appear initially until I make it.
 
Old 12-11-2005, 05:36 AM   #6
vangelis
Member
 
Registered: Nov 2004
Location: Hellas
Distribution: Zenwalk 6.4
Posts: 337
Blog Entries: 4

Rep: Reputation: 30
lets review,
open konqueror, press F9 to show the tabs left under the menu 'Settings' press the button 'Save View Profile "File Management" ' #no load option?
close it and reopen
if that way isn't working what i will say might sound lame

create another user login and see if it's working ok
it's actually the same as if you deleted ~/.kde directory but try this also

I suppose it will qualify that it's a settings problem and not kde itself

Last edited by vangelis; 12-11-2005 at 05:38 AM.
 
Old 12-11-2005, 06:31 AM   #7
sadarax
Member
 
Registered: Sep 2005
Distribution: Ubuntu
Posts: 250

Original Poster
Rep: Reputation: 30
Quote:
Originally Posted by vangelis
lets review,
open konqueror, press F9 to show the tabs left under the menu 'Settings' press the button 'Save View Profile "File Management" ' #no load option?
close it and reopen
Nope did not work. I think the problem is that default option is 'Kubuntu File Manager'. From the Settings menu, renaming profiles does not work. If you try to delete profiles, nothing works. Where are the profiles such as 'Kubuntu File Manager' actually stored? I want to take a look at them.

I tried deleted the .kde directory and saving some new settings. Same problem.
 
Old 12-21-2005, 06:51 AM   #8
sadarax
Member
 
Registered: Sep 2005
Distribution: Ubuntu
Posts: 250

Original Poster
Rep: Reputation: 30
I just upgraded to KDE 3.5.0, but the problem of konqueror failing to open the correct profile or allow changing of the profiles still persists.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kfmclient mickeyboa Fedora 1 11-28-2005 04:48 PM
view profile in konqueror TranceDude Linux - Software 2 09-23-2005 02:38 PM
Recursive betwin Konqueror and kfmclient zvonSully Fedora 1 12-06-2004 04:18 PM
totem seek values and konqueror default profile mickyg Linux - Software 1 10-28-2004 07:12 AM
Konqueror Profile Fine Tuning kuluak Linux - Software 2 06-14-2004 05:23 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration