-   Linux - Software (
-   -   Konqueror Goes Faster Than Firefox Or Opera?! (

sloik2000 02-10-2007 02:03 PM

Konqueror Goes Faster Than Firefox Or Opera?!
I recently moved to Illinois from Ohio, and recently I've upgraded my PCs to Fedora Core 6.
For awhile, everything worked fine. Firefox loaded pages normally, as did Konqueror. Yet, after a week or so, Firefox started to act funky. Sometimes it would take an extremely long time to load pages, or just refuse to load them period, whilst other apps that require internet access would work fine. Konqueror would load all pages at normal speeds. Eventually, I got tired of the issues with Firefox, and tried out Opera. It worked for a day, and then the same thing happened. Slow page loading if at all, whilst Konqueror works perfectly!

I would rather use Opera or Firefox as my primary browser... why is this happening, and how can I fix it?


P.S., the same thing also happens with my laptop, which also has Fedora Core 6 installed.

Junior Hacker 02-10-2007 02:44 PM

Sure sounds like it is ISP related if the same symptoms happened around the same time on two (non networked) machines. If they are networked, could be router problems.

sloik2000 02-10-2007 05:15 PM

Konqueror is starting to show symptoms... I think you may be right.

We're planning to switch ISPs soon, our current one is pretty bad.

sloik2000 02-14-2007 04:39 PM

OK, we've just gotten our new ISP.

The problem persists.

Now none of the browsers work on my FC6 machines. The windows machine and my Xbox both work fine, they connect to the internet and everything.

ping returns
connect: Network is unreachable

When I try going to in konqueror, it says

An error occurred while loading
Could not connect to host
Please help!
Why are all of the machines except Fedora Core 6 ones working, and working well?!

P.S. The Fedora machines can still connect to the router.

Junior Hacker 02-14-2007 07:12 PM

Although it is very hard to trouble shoot this sort of situation, I once had a kmod-nvidia package when installed with matching kernel 2.6.18-1.2869 that had upset many items in my root account, mostly with items missing in main menu, and the corresponding apps would not work. After upgrading the kernel to final update 2.6.19-1.2895 and matching kmod-nvidia, the problems persisted. I made a new partition and installed an image of a fresh FC6 install and did not install any kmod-nvidia till after all updates including final kernel update were applied, then applied the kmod-nvidia and this version did not have any ill effects like the previous version.

What I'm trying to point out is that it may have been an update that caused this and it may not be irreversible, or a java package that all browsers have to have in their path that was installed.
Try and think back if anything was installed just prior to this event that you may be able to un-install with yum and try installing again with yum where there may be a newer update that has come out since.
You can even try un-installing Firefox with yum, dependencies will be removed also, then just turn around and re-install Firefox and newer versions including dependencies will get installed. This can possibly re-configure what is not properly configured right now.
You may have to take the same route I did to correct my missing menu items and corresponding apps not working.
I don't like to say bad things about one of my favorite distros, but I've had to do many, many re-installs to get everything balanced, and things still go wrong.

All times are GMT -5. The time now is 01:42 AM.