LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-03-2006, 11:03 AM   #1
tiddy
Member
 
Registered: Mar 2006
Distribution: Ubuntu 7.04 Feisty
Posts: 67

Rep: Reputation: 15
Konqueror 3.4.2 (SuSE 10.0) no HTML and error message.


Hi, I recently switched from the gnome desktop to windowmaker and (stupidly) got rid of everything gnome. I put gtk and stuff (sorry - can't remember what) back on and started Konqueror, it gave me an error message saying:
There was an error loading the module KHTML.
The diagnostics is:
/usr/local/lib/libstdc++.so.6: version `CXXABI_1.3.1' not found (required by /opt/kde3/lib/libkhtml.so.4)
it said that twice then loads but when you go on a web page it just displays the source. I tried re-installing libsdc++ and konqueror but it still wouldn't work. I don't use konqueror for web browsing but these messages are annoying, so please could someone tell me a way of fixing this error or suppressing these error messages.
(newbie -ish)
Thanks
 
Old 06-17-2006, 09:42 AM   #2
tiddy
Member
 
Registered: Mar 2006
Distribution: Ubuntu 7.04 Feisty
Posts: 67

Original Poster
Rep: Reputation: 15
See http://www.linuxquestions.org/questi...d.php?t=455636
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
berkeley db installation error message on Suse 10 gilbertt Linux - Software 3 06-21-2006 04:44 PM
SuSE error message on 'make' jimbrook SUSE / openSUSE 2 05-08-2005 03:06 AM
error message on konqueror ojasom SUSE / openSUSE 0 11-13-2004 10:27 PM
KDE config error: konqueror associated with text/html j-la Linux - Newbie 8 03-28-2004 01:30 PM
Konqueror + file:/usr/share/doc/HTML/index.html jon_k Linux - Software 2 11-25-2003 06:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration