LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-14-2005, 08:26 PM   #1
jrdioko
Member
 
Registered: Oct 2002
Distribution: Debian 6.0.2 (squeeze)
Posts: 944

Rep: Reputation: 30
Question kmod failed to modprobe scsi_hostadapter


After recompiling my kernel I was looking through dmesg to find any problems, and I saw the following lines:

Code:
Partition check:
 hda: hda1 hda2 hda3 hda4
SCSI subsystem driver Revision: 1.00
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
I don't have anything that uses scsi so it's not a problem, but I was curious what this is. A "grep -r scsi_hostadapter /etc" shows no entries, so I don't know what's running them in the first place.
 
Old 08-14-2005, 11:25 PM   #2
jrdioko
Member
 
Registered: Oct 2002
Distribution: Debian 6.0.2 (squeeze)
Posts: 944

Original Poster
Rep: Reputation: 30
Once again I spoke too soon. This was resolved after another kernel recompile.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2 YBA^[x] Slackware 8 09-17-2004 07:56 AM
Compaq Evo N1000c w/Slackware 10.0 kmod:failed to exec /sbin/modprobe ... erno = 2 daniel_waddell Linux - Laptop and Netbook 0 07-29-2004 11:10 AM
kmod : Failed to exec /sbin/modprobe urzumph Linux - General 3 03-23-2004 10:18 PM
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2 da_kidd_er Linux - General 2 04-24-2003 07:55 AM
/sbin/modprobe -s -k SCSI_hostadapter err-number 2 da_kidd_er Linux - General 1 03-18-2003 01:39 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration