LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-10-2004, 02:07 PM   #1
Mistreated
Member
 
Registered: Aug 2004
Location: Latvia, Riga
Distribution: Gentoo
Posts: 109

Rep: Reputation: 15
KMail successfully sends letters via sendmail, but no one receives them...


I've got the Fedora Core 1 and KDE 3.1.4-4 with KMail 1.5.4. KMail uses the default sending settings (send via sendmail 8.12.10). When i sent letters for the very first time everything was working fine, until rebooting the system.
After sending mail i get the "1 queued message successfully sent" message, but no one receives my letters.
Fetching mail from pop3 server is working ok.
Also i was trying to disable firestarter firewall, but no hope.
Help please!
 
Old 11-10-2004, 02:30 PM   #2
Xolo
Member
 
Registered: Jul 2004
Location: The Netherlands
Distribution: Mandrake, Knoppix, Coyote Linux, RedHat
Posts: 354
Blog Entries: 3

Rep: Reputation: 31
maybe a wild thought but it's not uncommon for ISP's to scan for mail servers and block them because of anti spam policy..
 
Old 11-15-2004, 04:42 PM   #3
Mistreated
Member
 
Registered: Aug 2004
Location: Latvia, Riga
Distribution: Gentoo
Posts: 109

Original Poster
Rep: Reputation: 15
Unhappy

No, nothing wrong with ISP, there's something else.
 
Old 11-15-2004, 05:11 PM   #4
Not now, John!
Member
 
Registered: Jul 2004
Distribution: LFS 5.1
Posts: 161

Rep: Reputation: 30
It could have something to do with DNS server. Maybe you need to configure it?
 
Old 11-15-2004, 05:51 PM   #5
Mistreated
Member
 
Registered: Aug 2004
Location: Latvia, Riga
Distribution: Gentoo
Posts: 109

Original Poster
Rep: Reputation: 15
Question

What do you mean?
I've got DNS servers in my network configuration (Primary DNS, etc.) and they are properly functioning.
Maybe you are talking about other DNS...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ximian Evolution will not sends/receives as user but will as root n926bb Linux - Software 1 09-28-2005 02:54 PM
Why sendmail sends message in two pieces ? mikeshn Linux - Software 0 08-19-2003 07:49 PM
sendmail receives ok but not sending... latino Linux - Software 5 08-08-2003 12:29 PM
Sendmail sends but doesn't receive r-l-j Linux - General 0 11-13-2002 01:45 PM
Kmail Dropping letters???? shooter Linux - Newbie 0 12-03-2001 06:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration