LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-14-2015, 05:58 PM   #1
rshepard
Member
 
Registered: Oct 2007
Location: Troutdale, Oregon
Distribution: Slackware
Posts: 435

Rep: Reputation: 28
Klype on Slackware-14.1


For a friend, I'm trying to get skype running on Slackware-14.1/x86_64 with multilibs installed. Skype comes up but after entering her username and password skype reports it cannot connect.

The problem seems to be that it cannot find the default Web browser. She uses google chrome so I made that the default browser. Skype keeps reporting it cannot find a file named 'Google.' Once, skype displayed a browser selection box where 'Other' returned 'Google Chrome %s%' which I selected. Didn't make any difference.

Next, made firefox the default browser (and explicitly removed that option from chrome). Sill made no difference and I cannot find a way to display the dialog box to select firefox as the default.

Any and all help greatly appreciated!

Rich
 
Old 03-16-2015, 12:56 PM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,465

Rep: Reputation: Disabled
You are talking about Skype, yes? (I assume "Klype" was just a typo). I don't understand what Skype has to do with a browser? Are you using some sort of plugin rather than the normal Skype application? If the that is the case and the plugin is not functioning properly why not just use the normal Skype client?
jdk
 
Old 03-17-2015, 08:30 AM   #3
rshepard
Member
 
Registered: Oct 2007
Location: Troutdale, Oregon
Distribution: Slackware
Posts: 435

Original Poster
Rep: Reputation: 28
Yes, 'slype' in the subject line was a typo that I could not edit and correct.

The reason skype kept asking for a browser when it could not connect was puzzling. However, upgrading to the latest version resolved the problem. That's why I closed the thread as being solved.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
About Slackware 9.1 boot disk?? ftp://ftp.kpn.be/pub/linux/slackware/slackware-9.1-is AL3OMDAH Slackware 4 04-18-2007 09:54 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration