-   Linux - Software (
-   -   keyboard layout (

siawash 05-11-2009 04:31 PM

keyboard layout
Does anyone know how to get Euro symbol working. I have tried this in Debian, Slackware and Centos. Normally on windows I get the symbol using "control-alt and 4". I have made sure my regional settings are correct in Linux, but still nothing..

{BBI}Nexus{BBI} 05-11-2009 04:37 PM

Hold down the Alt Gr key & press the number 4.

archShade 05-11-2009 07:21 PM

or use Alt-Gr 4

All times are GMT -5. The time now is 06:40 PM.