-   Linux - Software (
-   -   kernel panic - not syncing : fatal exception (

bluesharks 08-16-2010 04:46 PM

kernel panic - not syncing : fatal exception

I have dell dimension desktop pentium 4, 3.0 Ghz processor with redhat os with 512 mb RAM. The machine was running fine till few days and since couple of days it has run in to problems. The machine was never shutdown and few days back it didn't show anything on the screen and i had to reboot the machine. When i have rebooted the machine it shows up an error
find_lock_page+0x20/0x7e ss
kernel panic not syncing: fatal exception

I am unable to boot in to the system.

I tried to find solution to this but i could not find a solution to this error. Can someone please help me to get it back to working stage.

Kenny_Strawn 08-16-2010 05:14 PM

Try Googling first: Apparently, CentOS is based on Red Hat and as such this bug should be a solution to your problem.

bluesharks 08-18-2010 03:38 PM

I tried to find solution for this on google but couldnt get any. Does this happen due to failure in the hardware or due to software? I cannot even check what the problem is since i am not even able to boot the machine. sometimes it shows up the error on the screen and sometimes when i boot it doesnt show up anything on the screen and its completely black. Can someone help me to get this machine back to work...

All times are GMT -5. The time now is 03:01 AM.