LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-25-2004, 03:52 AM   #1
hooded
LQ Newbie
 
Registered: Sep 2004
Posts: 9

Rep: Reputation: 0
KDEInit Launch Error


So I was messing around with MPlayer earlier today, trying to get a skin to work for it. Somehow I messed up KDEInit and everytime I would open a folder in Konquorer it would open an instance of GMPlayer (which would crash on me). After getting frustrated I ended up removing MPlayer. The only problem is that now when I try and open a folder it gives me an error saying

KDEInit could not launch 'usr/bin/gmplayer'

Has anyone ran into this issue before?
 
Old 10-25-2004, 11:36 AM   #2
UsualTuxpect
Member
 
Registered: Aug 2004
Location: New York
Distribution: --------- Gentoo-2004.2 [2.6.8] Redhat-9 [2.6.6]
Posts: 545

Rep: Reputation: 31
I think you might have incorrectly assigned mplayer to view all folders in konqueror.

You might want to check if anything's out of place here : Open konqueror -->Settings--->configure konqueror---> File Associations -->all-->all,allfiles [Application Preferences order]
 
Old 10-25-2004, 02:36 PM   #3
hooded
LQ Newbie
 
Registered: Sep 2004
Posts: 9

Original Poster
Rep: Reputation: 0
Ya, that was one of the first places that I looked. Under all --> Application Preference Order it says "None". Same thing with allfiles. That seemed to be what it should be. Perhaps I am wrong. What application should be listed under there?
 
Old 10-25-2004, 05:29 PM   #4
UsualTuxpect
Member
 
Registered: Aug 2004
Location: New York
Distribution: --------- Gentoo-2004.2 [2.6.8] Redhat-9 [2.6.6]
Posts: 545

Rep: Reputation: 31
Open Konqueror -->Right Click on any Folder -->Edit File Type -->

These are my settings

General
[File Patterns : blank ]
[Description : Directory ]
[Application Preference Order : 1)Konqueror 2) Cervisia]

Embedding
Left Click Action [Use settings for inode group ]


Hope this helps!!

Post back as to how it goes.
 
Old 10-26-2004, 01:51 AM   #5
hooded
LQ Newbie
 
Registered: Sep 2004
Posts: 9

Original Poster
Rep: Reputation: 0
Everything is a - ok now! It was a File Association problem. By right clicking on the folders I was able to change it. Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
'KDEInit could not launch 'kdesu'' error rollo Linux - Newbie 2 07-17-2005 06:52 AM
Could not launch KDEInit smurcoch Slackware 2 05-18-2005 03:15 PM
KDEInit could not launch '/media/'. fireedo SUSE / openSUSE 1 05-10-2005 11:49 AM
KDEInit could not launch 'Konqueror' buttersoft Linux - Software 2 11-20-2003 12:15 PM
kdeinit launch richard22 Linux - General 5 08-02-2002 02:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration