-   Linux - Software (
-   -   kde4 panel autohide as in kde3 (

cicorino 04-15-2010 05:50 AM

kde4 panel autohide as in kde3
I've just started to test kde4 that comes with slackware64-current.
I've always used kde3 just because I can let the autohided panel to appear when the mouse hits the opposite side of the desktop (I think it is a sane behaviour to avoid to accidentaly unhide it while I operate on toolbars and buttons near the location of the panel), so I looked for the same feature inside the new uselessly eye catching d.e. and I couldn't figure out how to get this basic, but powerful, feature.
Can someone please point me to a solution of this problem?
Thank you.

{BBI}Nexus{BBI} 04-15-2010 10:50 PM

Make sure you unlock the widgets, then:

Right click the panel and select panel settings. When the settings appear click on More Settings.

You can also get it via the 'cashew' that appears on the panel after unlocking the widgets.

cicorino 04-16-2010 02:33 AM

Thank you for the answer.
The widgets are unlocked, I've already reached the settings that you describe, but the behaviour that I need to get is to move the mouse fast up and down to trigger the unhiding of the panel by touching the upper side of the screen, then operate on the panel that is, as usual, on the lower side of the screen.
It is something like a "mouse gesture" that I find extremely useful when paired with an high pointer acceleration because I never accidentaly unhide the panel when I work near the lower border.

I think that this behaviour is unachievable with kde4, so I will post my question inside the kde4 forums.

All times are GMT -5. The time now is 09:13 AM.