LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-24-2004, 02:29 AM   #1
dbertolo
LQ Newbie
 
Registered: Aug 2004
Location: Switzerland
Distribution: SuSE (office), Gentoo (home)
Posts: 7

Rep: Reputation: 0
KDE startup lookup using SuSE 9.1 (KDE 3.2.3 - /home over NFS)


Hi

System: Dell OptiPlex GX270 (P4, i865 (with i810 graphics)), /home over NFS, SuSE 9.1, KDE 3.2.3 (happens also with 3.2.1, 3.3_beta2, 3.3.0). We never experienced this problem with SuSE 9.0 (KDE 3.1.4) using the same setup.

Problem description: KDM login works (using LDAP); KDE begins to startup and hangs at "Initializing devices" (the 3rd icon).

Workaround: Delete the following files and/or dirs:
  • caches/temp-files (/tmp/kde*, /tmp/ksocket*, /var/tmp/kdecache* and all symlinks in .kde)
  • .ICEauthority
  • .Xauthority
  • .dmrc
  • .fonts*
  • .kturnedon
  • .local
  • .mailcap
  • .mcop
  • .mime.types
  • .qt
  • .skel
  • .kde
Sometimes it works without deleting ".kde", but not always.

We really need help in solving this one.

Thanks for help,
Daniel
 
Old 08-24-2004, 10:26 AM   #2
gansevles
LQ Newbie
 
Registered: Aug 2004
Posts: 1

Rep: Reputation: 0
RE: KDE startup lookup using SuSE 9.1 (KDE 3.2.3 - /home over NFS)

Hi,

we've had the same problem.

Usally it helps to remove the .qt directory, but you might check the blocking processes the followin way:

1) login on console <ctrl-alt-F1>
2) lsof | grep </path/to/your/home>

now you should see some processes that have files with the '.lock' extension opened
Kill those processes (sometimes you have to wait a few minutes) an the remove the diectories
containing the lock-files

Hope this helps!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost home directory and problems starting KDE (SUSE 9.3) Jongi SUSE / openSUSE 3 10-19-2005 01:26 AM
Can someone help me update suse 9.1 KDE 3.2.1 to newer version of KDE Screetch Linux - Software 2 03-18-2005 09:29 PM
KDE Menu Editor does not work in Suse 9.1 KDE 3.2 maneeshsethi Linux - Software 11 11-25-2004 10:15 PM
KDE startup problems on SUSE 9.1 martinwe Linux - Software 2 09-04-2004 02:31 PM
couple of qs, gnome ftp, removing kde or improving speed of kde, startup modprobe darkleaf Linux - Software 2 07-20-2004 09:54 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration