LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-29-2005, 04:02 AM   #1
whatpot
Member
 
Registered: Feb 2005
Distribution: Kubuntu and Debian
Posts: 32

Rep: Reputation: 15
Question kde problem under USER login


hi i use kde installed on suse.

ONLY under user login: when i double click on any file or folder by default xmms opens up. i am not able to explore the contents of any folder using konqueror. whereas in the root loging everything works just fine!! is something wrong with my user profile or seetings?
please help
thankyou
 
Old 03-29-2005, 04:09 AM   #2
Orkie
Member
 
Registered: Mar 2005
Distribution: Breezy Badger
Posts: 248

Rep: Reputation: 30
You could try and create a new user account to see if that one just got messed up through some freak accident.
 
Old 03-29-2005, 04:54 AM   #3
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,513

Rep: Reputation: 58
I also think that resetting to default settings might be the best idea. It may be sufficient to delete the users ~/.kde folder.
 
Old 03-31-2005, 09:23 AM   #4
whatpot
Member
 
Registered: Feb 2005
Distribution: Kubuntu and Debian
Posts: 32

Original Poster
Rep: Reputation: 15
new user works!

thankyou i did make a new user and it works fine that way. also, a lot of software was installed on my now corrupted user account. will anything go wrong if i delete the corrupted user profile? what happens to all the software installed under that login?
thankyou again
 
Old 03-31-2005, 09:46 AM   #5
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,186

Rep: Reputation: 347Reputation: 347Reputation: 347Reputation: 347
You could try looking under Preference->KDE Components->File Associations to see what your user has set as fille associations, and consider changing it to the settins in your "new user" account.

(Being preverse, I've set most of my associations to either XEMACS or Firefox, which causes some reall wierd behavior unless you're use to it. For example, clicking on a directory in Konquor on my system brings up XEMACS in diredit mode, which startles some usrs, but I like it.)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE login for user not working powadha Linux - Software 3 09-18-2005 06:27 AM
can't login my user account/KDE from boot MI3GTO Mandriva 1 02-27-2005 04:11 PM
Sound at user KDE Login rls *BSD 2 06-26-2004 09:12 PM
X login for KDE needs user+pass twice! svar Linux - General 0 01-12-2004 10:16 AM
User can't login with Gnome or KDE jason Linux - Newbie 6 07-14-2002 11:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration