LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-09-2005, 07:15 PM   #1
grooveharder
LQ Newbie
 
Registered: Jul 2005
Distribution: Gentoo
Posts: 23

Rep: Reputation: 15
KDE hangs on "initializing peripherals" - zipslack 10.1


hi all,

now i know what you're thinking - zipslack, i know, i know - but it's the only way for me. i've literally just downloaded all of the kde packages and all of its requisites, but it still refuses to load for me. every time, it just refuses to load and the splash screen disappears. this is just on the x server that comes with the x packages - could this be the problem?

i've seen other threads like this and the solutions that they have yielded don't work for me, so, any suggestions?

thanks in advance,

grooveharder
 
Old 08-10-2005, 12:38 AM   #2
Jerre Cope
Member
 
Registered: Oct 2003
Location: Texas (central)
Distribution: ubuntu,Slackware,knoppix
Posts: 323

Rep: Reputation: 37
Have you checked ~.xsession-errors?
 
Old 08-10-2005, 12:02 PM   #3
grooveharder
LQ Newbie
 
Registered: Jul 2005
Distribution: Gentoo
Posts: 23

Original Poster
Rep: Reputation: 15
where is that created?

EDIT: by searching in mc i can't find that file (although where should it be located?). however, when i press ctrl-alt-F1 to switch back to console when kde is loading/crashing, it seems to hang on something like 'kbuildsycoca'. now i'm stumped! any ideas?

Last edited by grooveharder; 08-10-2005 at 12:54 PM.
 
Old 08-10-2005, 03:42 PM   #4
Jerre Cope
Member
 
Registered: Oct 2003
Location: Texas (central)
Distribution: ubuntu,Slackware,knoppix
Posts: 323

Rep: Reputation: 37
.xsession-errors

should be in your home directory.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kde initializing peripherals hangs or redisplays login buglemin Linux - Software 0 04-01-2005 07:40 PM
SuSE 9.2 - KDE hangs at "Initializing Peripherals" baraujo Suse/Novell 5 03-24-2005 10:57 AM
SuSE 9.1 Personal - KDE hangs at "Initializing Peripherals" knifeyspoony Linux - Distributions 7 11-20-2004 04:53 PM
KDE freezes on "initializing peripherals". I hve mandrake 10, but also froze on 9.2. bignosedwonder Linux - Newbie 0 06-07-2004 12:33 PM
KDE freezes on "initializing peripherals". I hve mandrake 10, but also froze on 9.2. bignosedwonder Mandriva 0 06-07-2004 10:08 AM


All times are GMT -5. The time now is 03:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration