LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-29-2004, 09:56 AM   #1
Vort3x
LQ Newbie
 
Registered: Oct 2004
Distribution: Mandrake 10.1
Posts: 16

Rep: Reputation: 0
KDE error


Hello,{Using Mandrake 9.1}
I am sitting infront of my server right now and I have a keyboard,mouse and monitor plugged in, but when I do this at the prompt: kde start

I get this:
XFree86 Version 4.3.0
Release Date: 27 February 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.19-37mdkenterprise i686 [ELF]
Build Date: 12 February 2004
Before reporting problems, check *link removed*
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Fri Oct 29 11:05:09 2004
(==) Using config file: "/etc/X11/XF86Config-4"
Using vt 7
Could not init font path element unix/:-1, removing from list!

Fatal server error:
could not open default font 'fixed'

When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to xfree86@xfree86.org.

XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after 0 requests (0 known processed) with 0 events remaining.


----------------
I tried doing xserver start before but that command is not found so xserver must start with kde. How can I fix this, thanks.
 
Old 10-29-2004, 10:18 AM   #2
darkleaf
Senior Member
 
Registered: Jun 2004
Location: the Netherlands
Distribution: debian SID
Posts: 2,170

Rep: Reputation: 45
Did you install the font packages? They're called xfonts-xxxx
 
Old 10-29-2004, 10:23 AM   #3
UsualTuxpect
Member
 
Registered: Aug 2004
Location: New York
Distribution: --------- Gentoo-2004.2 [2.6.8] Redhat-9 [2.6.6]
Posts: 545

Rep: Reputation: 31
Check if your FontServer is running and if you have set the read permission's [fonts.alias]for all the users.

Do this #locate fonts.alias [to get the location's of fonts.alias on your system ]

Change permissions
#chmod a+r /usr/X11R6/lib/X11/fonts/misc/fonts.alias

#service xfs restart
 
Old 10-29-2004, 10:44 AM   #4
Vort3x
LQ Newbie
 
Registered: Oct 2004
Distribution: Mandrake 10.1
Posts: 16

Original Poster
Rep: Reputation: 0
Yes that was the problem, just the font server not running. Stupid me lol. I just wanted to check for updates because I did not know how to do it via the prompt, and I guess there was no latest updates. Now a new question, I want to update PHP, I probably want to do it from KDE because it might be easier, if I use the rpm software helper installer, will that do it for me and update php? Because I really have no clue how to , im very new and running a server would like it up to date. Tried to find people to do it for me, but they were not interested. Thanks.
 
Old 10-29-2004, 12:37 PM   #5
UsualTuxpect
Member
 
Registered: Aug 2004
Location: New York
Distribution: --------- Gentoo-2004.2 [2.6.8] Redhat-9 [2.6.6]
Posts: 545

Rep: Reputation: 31
It wont be a problem updating PHP.. but you might have to reconfigure Apache.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE error it-s Linux - Software 1 04-17-2005 03:37 AM
checking for KDE... configure: error:, no KDE headers installed mythief Mandriva 4 10-23-2004 08:20 AM
checking for KDE... configure: error:, no KDE headers installed mythief Linux - Software 2 10-23-2004 05:20 AM
kde error tsitras Debian 6 03-16-2004 02:04 PM
KDE 3.1.2 Install Error (With Konstruct) and Visual Desktop Error KneeLess Linux - Software 0 06-04-2003 03:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration