LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   KDE: Ctrl+shift = very annoying! (https://www.linuxquestions.org/questions/linux-software-2/kde-ctrl-shift-%3D-very-annoying-315656/)

Spudley 04-21-2005 09:03 AM

KDE: Ctrl+shift = very annoying!
 
Hi all,

I upgraded a couple of months ago to SuSE 9.2 from 9.0. I love nearly everything about the new version, but there's one thing that is driving me nuts.

In any KDE text-box - eg in writing in KMail, or in a form in Konqueror - I am constantly finding that the contents of the text field suddenly jump and becomes right-justified. This happens when I press ctrl+right shift.

I'm sure most people don't find this irritating, but I have a habit of hovering on those two keys, because when I type a lot, I often change my mind about what I've written, and I use ctrl+shift+left arrow to highlight the last few words. So I find myself pausing for thought; my fingers press the two keys, out of habit, and then everything I've written jumps to the right. It's very disconcerting.

I've found I can make it jump back to normal again by pressing ctrl+left shift, but that doesn't make it any less annoying. KDE 3.2 never used to do this, so I assume it's a new feature of some sort in 3.3? I don't know what it's supposed to be doing, though - it happens in text boxes that don't save any sort of formatting, so I can't see why it would be doing it.

So my question is simple: is there a way I can turn this feature off? There's the secondary question of what it's actually supposed to do, but I'm less worried about that - I just want rid of it.

Thanks for any help :)

rjlee 04-21-2005 06:11 PM

I don't know the function that you are refering to, as it doesn't seem to happen for me. But you should find it in the settings on the KDE Control Panel, "Regional and Accessibility" menu, under either "Keyboard Shortcuts" or "KHotKeys".


All times are GMT -5. The time now is 01:24 PM.