LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-01-2008, 04:13 PM   #1
shadowsnipes
Senior Member
 
Registered: Sep 2005
Distribution: Slackware
Posts: 1,442

Rep: Reputation: 73
KDE 3 - Quick Browser Applet out of sync with files


I'm using KDE 3.5.9 on Slackware 12.1 (so it's a pretty vanilla package) and I noticed that the "Quick Browser" applet in my lower panel is not always in sync with my folder that I point it to (in this case my home folder). For instance, if I change a file name in that folder then the Quick Browser can no longer find it.

I can manually refresh it by logging out and back in or by changing the folder the applet points to and changing it back. Is there a command that I can run to make it refresh manually?

Refreshing the Desktop or the folder in Konqueror/Dolphin is of no help for those of you thinking about that.
 
Old 08-02-2008, 08:02 AM   #2
David the H.
Bash Guru
 
Registered: Jun 2004
Location: Osaka, Japan
Distribution: Debian + kde 4 / 5
Posts: 6,837

Rep: Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984Reputation: 1984
I can't seem to replicate this problem. I added the quick file browser applet to my kicker and tried adding, deleting, and changing files in the folder it points to, and everything updates just fine. Sometimes it takes a second or two to propagate and I have to reopen the applet to see the change, but that's about it.

The only possibility I can think of is that perhaps you're missing the kio file browsing slave. Do you have the kdebase-kio-plugins installed (or whatever they're called on slack)? Not that I'm even sure it's necessary for this function though.

As for refreshing it manually, I can guess that there may be a dcop call that can do it, but I have no idea how to locate it if it exists.
 
Old 08-02-2008, 07:47 PM   #3
shadowsnipes
Senior Member
 
Registered: Sep 2005
Distribution: Slackware
Posts: 1,442

Original Poster
Rep: Reputation: 73
I think kio-plugins are a part of the kdelibs-3.5.9-i486-4 package. It doesn't refresh for me automatically at all (as far as I can tell).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Browser KDE pccdrussell Linux - Desktop 1 08-21-2007 06:55 PM
Google browser sync fails to connect dubya Linux - Software 2 06-11-2006 04:13 PM
Wireless Network Card Sync with Browser. areswargod03 Linux - Wireless Networking 3 03-04-2006 11:59 AM
SUSE 9.0 KDE Quick browser dander062 Linux - Distributions 0 12-03-2003 01:49 AM
browser problem with this applet.... Rajasekhar Atte Linux - General 0 12-27-2001 11:11 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration