LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   KDE 3.2 won't show CD contents (https://www.linuxquestions.org/questions/linux-software-2/kde-3-2-wont-show-cd-contents-298903/)

spookymulder825 03-07-2005 07:19 PM

KDE 3.2 won't show CD contents
 
Is this a real problem or am I just really stupid?

I'm running a fresh installation of Mandrake 10.1 on a Compaq Presario 710US (sorry, it's me again), using KDE 3.2. I wanted to install the kernel-source package (which had worked perfectly under GNOME) from my Mandrake CDs, but each time I put one in and clicked the "CD-ROM" icon on my desktop, the Konqueror window came up saying "0 Items- 0 Files- 0 Folders." These were the same CDs I'd just installed Mandrake from a few minutes ago! I tried some other CDs, but nothing changed.

Like I said, it worked perfectly on GNOME...

...any ideas?

Razza2004 03-07-2005 07:33 PM

You could try mounting the cd manually by:
Making a dir in the /mnt folder (if there isn't already one there)
Code:

mkdir /mnt/cdrom
Now mount the cd from /dev/hdx where x is the location of your cd drive.
If your cd drive is the primary master is would be /dev/hda but this is usually your hdd unless you are using sata or scsi.
It would most likely be /dev/hdc or maybee /dev/hdb, but try them all until one works.
Code:

mount /dev/hdx /mnt/cdrom -t iso9660
Good luck.

spookymulder825 03-07-2005 07:45 PM

pretend this post never existed

spookymulder825 03-07-2005 07:49 PM

I did a search for "kernel-source," the "Find Files" window locked up, and now the CDs aren't showing anymore.

spookymulder825 03-07-2005 07:52 PM

And there's already a mnt/cdrom folder too.


All times are GMT -5. The time now is 09:35 PM.