LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-06-2004, 03:39 PM   #1
BruceCadieux
Member
 
Registered: Apr 2002
Location: Wales MA.
Distribution: openSuSE 11.1
Posts: 409

Rep: Reputation: 32
KDE 3.2 gif animation


KDE 3.2 is very very nice, and I am loving it.

However I seem to have a minor bug that has been driving me crazy.

Animated Gifs are not animated in Konqueror, they still work fine in all my other browsers, but a no go in Konq.

I have the same problem on three PC's since upgrading, two slack machines, and one SuSE 9.0

I haven't seen this problem in Konq for years now. Is anyone else exeriencing this and if so have you found a remedy for it?

The settings for animations are enabled.
 
Old 02-06-2004, 03:46 PM   #2
jtshaw
Senior Member
 
Registered: Nov 2000
Location: Seattle, WA USA
Distribution: Ubuntu @ Home, RHEL @ Work
Posts: 3,892
Blog Entries: 1

Rep: Reputation: 67
Search for bug reports on bugs.kde.org and if you don't find one put one in.
 
Old 02-06-2004, 09:47 PM   #3
BruceCadieux
Member
 
Registered: Apr 2002
Location: Wales MA.
Distribution: openSuSE 11.1
Posts: 409

Original Poster
Rep: Reputation: 32
Yep i searched and found nothing usefull about it.

Seems to have been a big problem back in KDE 1 and some early versions of 2

I was kind of surprised to see it not working.

Kind of hoping someone may have a suggestion.
 
Old 03-02-2004, 09:56 AM   #4
mnchur
LQ Newbie
 
Registered: Feb 2004
Location: ohio
Posts: 16

Rep: Reputation: 0
i am having this same problem...anyone find a fix yet??
 
Old 03-02-2004, 10:35 AM   #5
BruceCadieux
Member
 
Registered: Apr 2002
Location: Wales MA.
Distribution: openSuSE 11.1
Posts: 409

Original Poster
Rep: Reputation: 32
My fix was to revert back to KDE3.14

I don't like the way it removes my customized menus, distro menus.

I think it's fine if they want to implement a new menu, but found it unacceptable that it just wiped out my distro's menu items.

Adding them back in manually is not an easy process.

I was able to add them back in from the rpms on my CD, I had to ignore depency issues, and found that some of the entries no longer worked.

Also breaks the integration between yast and konqueror.

I like the majority of the new features and the increase in speed, but I'll be waiting for my distro to put out 3.2 and hopefully by then allot of the bugs will be worked out..
 
Old 03-09-2004, 04:35 PM   #6
mnchur
LQ Newbie
 
Registered: Feb 2004
Location: ohio
Posts: 16

Rep: Reputation: 0
hate to keep bringing this up but i have yet to find an answer to this....i have throughly searched google and still nothing....anyone find out how to fix this???
 
Old 03-09-2004, 06:05 PM   #7
macewan
Senior Member
 
Registered: Jan 2002
Distribution: Ubuntu, Debian
Posts: 1,055
Blog Entries: 1

Rep: Reputation: 45
animated gifs work in my 3.2 in konq.
 
Old 03-09-2004, 10:23 PM   #8
citrus
Member
 
Registered: Dec 2003
Location: California
Distribution: Kubuntu 6.1
Posts: 548

Rep: Reputation: 30
prolly wont get an aswere buddy unless someone really knows about kde and konqueror
 
Old 03-09-2004, 10:59 PM   #9
jtshaw
Senior Member
 
Registered: Nov 2000
Location: Seattle, WA USA
Distribution: Ubuntu @ Home, RHEL @ Work
Posts: 3,892
Blog Entries: 1

Rep: Reputation: 67
As I said, post a bug on bugs.kde.org and they will either respond back and tell you how to fix it, or respond back and tell you they are working on it. Also, might want to check the change log for 3.2.1, I saw one thing that might be of interest at a quick pass

KHTML: fix animated GIFs not looping (#72953)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
help with gif rksprst General 6 07-03-2005 06:19 PM
gif animation question rksprst General 2 02-03-2005 02:01 PM
GIF help oldstinkyfish Linux - Software 1 12-03-2004 01:49 AM
How to disable flash and gif animation in mozilla quietheart Linux - Software 1 03-14-2004 11:59 PM
How to stop gif animation in Browsers? concoran Linux - General 3 12-16-2001 05:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration