LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-14-2006, 08:26 AM   #1
chucker8
Member
 
Registered: Nov 2005
Posts: 52

Rep: Reputation: 15
Kaffeine media player - sound


Suse 10
Using Kaffeine media playe to play CD's. When I listen through headphones - music only comes out of the left earphone - right ear is all scratchy/static. Occurs with several headphones. Anyone see this or recommend a way to troubleshoot?

thanks
 
Old 06-15-2006, 02:12 AM   #2
daihard
Member
 
Registered: Jul 2003
Location: Seattle, WA
Distribution: Kubuntu 14.04 LTS
Posts: 915

Rep: Reputation: 34
Quote:
Originally Posted by chucker8
Suse 10
Using Kaffeine media playe to play CD's. When I listen through headphones - music only comes out of the left earphone - right ear is all scratchy/static. Occurs with several headphones. Anyone see this or recommend a way to troubleshoot?
Does it happen to all your headphone sets, or just several of them? Do they work with other audio software?
 
Old 06-15-2006, 09:30 AM   #3
chucker8
Member
 
Registered: Nov 2005
Posts: 52

Original Poster
Rep: Reputation: 15
daihard,
thx for reply.

i only have 3 sets of headphones - and it occurs on all 3 - so Im pretty confident probelm is not with the individual earphone. It occurs with all audio - whether a CD or even if I play a video file in media player. thanks
 
Old 06-16-2006, 12:59 AM   #4
daihard
Member
 
Registered: Jul 2003
Location: Seattle, WA
Distribution: Kubuntu 14.04 LTS
Posts: 915

Rep: Reputation: 34
Quote:
Originally Posted by chucker8
daihard,
thx for reply.

i only have 3 sets of headphones - and it occurs on all 3 - so Im pretty confident probelm is not with the individual earphone. It occurs with all audio - whether a CD or even if I play a video file in media player. thanks
Do you use Kaffeine on KDE, or on GNOME or another desktop environment? I am wondering if the default audio program Kaffeine uses can be the culprit. I've been using Kaffeine for a few years and never run into a problem like that, but I've always used KDE so I can't speak for other desktop environments.
 
Old 09-21-2006, 10:41 PM   #5
theillien
Member
 
Registered: Jan 2004
Posts: 112

Rep: Reputation: 1
Are you sure you aren't deaf in your right ear?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kaffeine Media Player problem Bryanlee Linux - Software 2 06-19-2005 12:53 PM
Multimedia, Kaffeine Media Player unable to read .wmv DMZeplin Linux - Newbie 5 02-12-2005 01:15 PM
Kaffeine Media Player - SuSE 9.1 Krater47 Linux - Newbie 1 09-19-2004 09:51 AM
Xandros delux 2.0 When I try to run Sound server Control ,Media Player & Sound Record Jesta Linux - Distributions 0 05-15-2004 10:35 PM
Kaffeine media player-Lost visualization effects frontier1 Linux - Software 0 01-05-2004 02:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration