-   Linux - Software (
-   -   Kaffeine and gstreamer (

Xerop 11-04-2005 08:32 PM

Kaffeine and gstreamer
Hello. I am using Suse 10. I wa sable to force some video and audio support into it however this morning Kaffeine stoped launching on my account I have no idea what I have done. Basicly what happens is upon launch it says Gstreamer failed to launch then everything quits (Kaffeine). I can launch it from my root account.
I think this happened after I tried to switch engines to gstreamer instead of xine. at that point kaffeine crashed and this problem has been continueing. I think it is a problem with the config files but I don't know, any suggestions?

I tried "make uninstall" as root to delete the program then make clean and reinstall but nothing worked so far. I also have no idea where the config files could be ... Oh and one more thing when I launch the program as root it says there are two engines gstreamer and kaffeine. The xine engine disappeared.

My next step is to uninstall xine, gstreamer and kaffeine and try yo reinstall em all . I think this whole thing might have some thing to do with the magical method I installed xine with, but it worked for some time...

All times are GMT -5. The time now is 03:08 PM.