LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   k3b fails at 435mb DVD iso (previoously worked fine) (https://www.linuxquestions.org/questions/linux-software-2/k3b-fails-at-435mb-dvd-iso-previoously-worked-fine-231632/)

DaveQB 09-16-2004 11:57 PM

k3b fails at 435mb DVD iso (previoously worked fine)
 
I have burnt many a DVD iso with k3b no worries at all. Now i have made 3 coasters trying to (the firt DVD-R coasters i have made since buying this DVD-RW unit over a year ago)

I have this in the output


Code:

System
-----------------------
K3b Version: 0.11.6cvs
KDE Version: 3.2 BRANCH >= 20040204
QT Version:  3.2.3

growisofs
-----------------------
Executing 'builtin_dd if=/home/david/server_store/Glyco_sml.iso
of=/dev/ide/host0/bus1/target0/lun0/cd obs=32k seek=0'
/dev/ide/host0/bus1/target0/lun0/cd: "Current Write Speed" is 2.0x1385KBps.
  1638400/4201730048 ( 0.0%) @0.3x, remaining 256:21
  11272192/4201730048 ( 0.3%) @2.0x, remaining 55:45

snippet

Code:

447119360/4201730048 (10.6%) @1.9x, remaining 23:39
 456261632/4201730048 (10.9%) @1.9x, remaining 23:31
:-[ WRITE@LBA=37470h failed with SK=4h/ASC=09h/ACQ=01h]: Input/output error
:-( write failed: Input/output error
/dev/ide/host0/bus1/target0/lun0/cd: flushing cache
/dev/ide/host0/bus1/target0/lun0/cd: updating RMA
/dev/ide/host0/bus1/target0/lun0/cd: closing session

growisofs comand:
-----------------------
/usr/bin/growisofs -Z /dev/ide/host0/bus1/target0/lun0/cd=/home/david/server_store/Glyco_sml.iso
-use-the-force-luke=notray -use-the-force-luke=tty -speed=2


Why is there a I/O error at 435mb (thats what it got up to when it ceased) ??

I have tried a few different images and all the same. These same images burn fine in Windows XP and Nero.


I hope its something obvious.

Thanx for reading.

Tinkster 09-17-2004 12:28 AM

As always the question is "What did you change on
the box recently?".
Kernel upgrade? New version of grow-isofs? New
IDE controller?


Cheers,
Tink

DaveQB 09-17-2004 12:36 AM

Yeah i dont believe i have changed a thing.

Been business doing Uni assignments lately so havent really played around with much.

May of updated kernel to 2.6.3-16.mdk though since it was working last.

So from that i may try booting into the older kernel and see if that makes a difference.
Gotta find my DVD-RW though, can't keep making these damn coasters.


thanx

PS what would have the biggest effect on burning besides the kernel ??

Tinkster 09-17-2004 11:36 AM

A motherboard with flaky DMA, broken firmware
on the burner ... turned off DMA using hdparm.

Just to name a few.


Cheers,
Tink


All times are GMT -5. The time now is 04:31 AM.