-   Linux - Software (
-   -   K3B DVD & Gnome CD/DVD creators worked perfectly, but now won't>Errors (

Balarabay1 10-08-2006 01:10 AM

K3B DVD & Gnome CD/DVD creators worked perfectly, but now won't>Errors
I don't understand why, but all the sudden I can't make a data DVD. I tried both Gnome and K3B. I get errors when it goes to write. If it does try and write, I get "LUN" appears to be stuck errors. I know its not true, because it worked fine 2 hrs ago(I burned a DVD with NO problems!), and the Panasonic DVR is only a few months old. Please help if you know how to correct this problem. My system has just about every package installed also. All dependencies are OK.

K3b Version: 0.12.10

KDE Version: 3.4.2 Level "b"
QT Version: 3.3.4
Kernel: 2.6.13-15.12-default
PIONEER DVD-RW DVR-K16 1.33 (/dev/hdc, ) at /media/dvdram [CD-R; CD-RW; CD-ROM; DVD-ROM; DVD-RAM; DVD-R; DVD-RW; DVD-R DL; DVD+R; DVD+RW; DVD+R DL] [DVD-ROM; DVD-R Sequential; DVD-R Dual Layer Sequential; DVD-R Dual Layer Jump; DVD-RAM; DVD-RW Restricted Overwrite; DVD-RW Sequential; DVD+RW; DVD+R; DVD+R Double Layer; CD-ROM; CD-R; CD-RW] [SAO; TAO; RAW; SAO/R96P; SAO/R96R; RAW/R16; RAW/R96P; RAW/R96R; Restricted Overwrite; Layer Jump]

Used versions
growisofs: 7.0
mkisofs: 2.1

:-( unable to pread64(2) primary volume descriptor: Input/output error
you most likely want to use -Z option.

lazlow 10-08-2006 01:59 AM


My first guess would be that you got a bad batch of disks.

I did have a problem with automount on my system. If I shut automount off it would have no problem burning.

Good Luck


Balarabay1 10-08-2006 11:19 AM

OK......I tried it again this morning
and was able to burn a DVD with no problems/LUN errors???? Strange....The only thing is that when I had K3B burn the DVD, I told it to verify the writing it did. After the writing was finished, K3B gave me an error that Growisofs did not exit cleanly to do the writing verification. Any Ideas? Thanks

All times are GMT -5. The time now is 07:28 PM.