-   Linux - Software (
-   -   K3b Cdrecord (

inescapeableus 03-14-2005 02:05 AM

K3b Cdrecord
I have just attempted to burn an audio cd after a fresh installation of Yoper Linux. To get to the point I updated K3B and I cannot burn because cdrecord complains of a unknown error. This error I have googled and looked for simular issues and I have come to no conclusion. If you are able to lead me in the right direction with this issue I would appreciate it. Thanks agan.

uberNUT69 03-14-2005 04:41 AM

what is the unknown error?

have you checked permissions and ownership?
eg. I use cdrom as a burning group, so the burning device is owned by root:cdrom,
and my user is part of that group too

does it work if you run it as root?

inescapeableus 03-14-2005 02:16 PM

It will not give me the error and I am unable to replicate the same error using the terminal. I believe that my issue may have come from the kernel that I am currently running. Right now I am running 2.6.11. Recently I have had issues burning with any kernel from 2.6.8 and up. I realise that K3B makes it quite clear that the 2.6.8 kernel with not burn effectively. I am going to change my kernel tonight and let you know, if you still have any thoughts on it please let me know.

uberNUT69 03-14-2005 07:54 PM

I've heard of the 2.6.8++ issues,
I'm running 2.6.9-1-k7 and have only minor probs with both cdrw or dvdrw drive.
CPU usage during burn has reduced dramatically since about 2.6.6(?),
DVD+R(W) burning at whatever the system can handle, even with only a Duron 750,
or burning from an old raid 5 Proliant 2500 server (dual ppro) which only dishes out about 2MB/s.

Haven't tried audio cd's though (no use for them;))

windowsrefugeeX 03-16-2005 12:43 AM

I had a similar problem but that was due 2 the fact that i did not have the ogg plugin 4 k3b. r u trying 2 burn ogg 2 audio cd's? or just plain mp3s?

most of my problems have being permissions so do check the permissions

CARTMAN 03-16-2005 02:27 AM

Make sure cdrecord is not suid-root. Just run k3bsetup in case.

All times are GMT -5. The time now is 11:23 AM.