-   Linux - Software (
-   -   k3b cant find cdrecord (

lil_slice 03-31-2004 05:25 PM

k3b cant find cdrecord
I have just installed k3b and when I run it I get an error that says it cannot find the cdrecord and the cdrdao executables. When I click StartK3bSetup2 I can see them listed below with what appears to be the correct version numbers and permissions. At the top I've set k3b to run as root, and have check the permissions of the executables (in /usr/bin) and root, of course, has full permissions.

What am I missing?

Thanks guys.

spec6635 03-31-2004 08:49 PM

do you also run the program like this? "kdesu k3b" ? (as root?) if you run as regular user it might not find it.. and also check that it is really finding cdrecord and cdrdao by locating them "whereis cdrdao" "whereis cdrecord" and see if those PATHs are in the k3b configuration if not ..just add them in

lil_slice 04-01-2004 09:29 PM

Thats not how I run it, and that worked. So how can I enable users to run it as root without the root passwd.

spec6635 04-01-2004 11:14 PM

you got me there pal ...strange thing is that xcdroast will let regular users burn and k3b does not have that option... bummer i dont have the answer for that one :( you can always try chown to own cdrecord and such but im not sure :(

All times are GMT -5. The time now is 05:10 PM.