-   Linux - Software (
-   -   juk doesn't work (

MikeZila 07-12-2004 09:55 AM

juk doesn't work
I'm on Slack 10, running with KDE 3.2

I can play sound in any application I want, except for juk. I try and play anything in juk, a crash dialog comes up saying that artsd has crashed. Juk itself does not crash. I can still play sound in other apps, even after "artsd" crashes as a result of juk.

Please advise.

foo_bar_foo 07-12-2004 11:52 AM

try turning off the KDE sound server (arts) and restart KDE (sans the goofy noises)

MikeZila 07-12-2004 04:33 PM

It still does it. It still dies with the "KDE Bomb" screen that says "artsd" is crashing.

iainvt 07-13-2004 03:37 AM

I have the same issue in MDK for amd 64, sound with everything but juk, I do not get a crash just no sound...?

brenton 07-13-2004 04:02 AM

I just tried juk, worked fine. Maybe check dependencies?

Or try amaroK. Ya might like it :)

iainvt 07-13-2004 04:32 AM

came with 64bit dependencies on disk, libs etc. I have seen a few posts on this but no solution, downloading your suggestion now, whats the weather like in Sydney, I am emigrating to Melbourne next year, visa has just come through.

brenton 07-13-2004 04:51 AM


downloading your suggestion now
Personally I prefer amaroK (and most people too from what i've heard, it's rated higher on kde-apps) It's more like Winamp, where as Juk is more like Windows Media Player or iTunes. Juk imports files into it's media library, but amaroK just browses folders.


whats the weather like in Sydney
Well atm it's winter so it's cold (like 15C average, and maybe 5C at night). Melbourne is further south so it's colder. Also it doesn't rain much.

All times are GMT -5. The time now is 01:20 AM.