LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-11-2014, 11:59 AM   #1
Cr0wb4r
Member
 
Registered: Feb 2011
Distribution: Debian
Posts: 48

Rep: Reputation: 12
Jabra UC Voice worked fine in Gnome but doesn't show up in XFCE


Howdey,

I have a Jabra UC Voice 150 MS headphone/mic combo. I have used it with many different distros and it has worked fine for me up until I switched my DE frome Gnome to XFCE on my debian box. Now the jabra doesn't show up in the volume mixer. I am wondering if there is a plugin or something that I need to install for it to work with xfce. I have done some googling but no luck yet.

thanks in advance,

- Cr0wb4r

Edit:
After having done some testing with a sip application (linphone), I have found that the headset still works and was found by Linphone. The problem seems to be that it just doesn't apear in the alsamixer. I think that at this point I need to figure out how to get alsamixer to see it though I still haven't had much luck.

Last edited by Cr0wb4r; 03-11-2014 at 02:51 PM. Reason: Added info
 
  


Reply

Tags
alsamixer, debian, gnome, xfce


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
numlockx forks fine, but the keyboard LED doesn't light on XFCE cccc Debian 3 03-05-2012 12:37 PM
Linux Server Hanged when rebooted worked fine, But /var/log show errors yungbloke1111 Linux - Kernel 1 01-22-2011 05:22 AM
Errors at login, always worked fine macking Linux - Newbie 7 10-28-2010 05:07 PM
Sound worked fine during installation, but not after... Shekers Linux - Hardware 3 05-31-2004 07:16 PM
GNOME panel doesn't show iconified windows mrsolo Linux - Software 3 02-05-2004 10:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration