LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-07-2006, 10:38 PM   #1
shamgar03
Member
 
Registered: Jul 2004
Distribution: Gentoo, CentOS
Posts: 92

Rep: Reputation: 15
IVTV svideo woes


Alright well i have IVTV setup and it technially is working. I can get videos of static by using
cat /dev/video0 > test.mpg
however I when I set the input to svideo
ivtvctl -p 1
I still get static. I have been looking all over the internet for an answer for like and hour and I give up. ivtvctl -n gives me:
mythtv@predator ~ $ ivtvctl -n
ioctl: VIDIOC_ENUMINPUT
Input : 0
Name : Tuner 1
Type : 0x00000001
Audioset: 0x00000007
Tuner : 0x00000000
Standard: 0x000000000000B000 ( NTSC )
Status : 0

Input : 1
Name : S-Video 1
Type : 0x00000002
Audioset: 0x00000007
Tuner : 0x00000000
Standard: 0x0000000000FFFFFF ( PAL NTSC SECAM )
Status : 0

Input : 2
Name : Composite 1
Type : 0x00000002
Audioset: 0x00000007
Tuner : 0x00000000
Standard: 0x0000000000FFFFFF ( PAL NTSC SECAM )
Status : 0

Input : 3
Name : S-Video 2
Type : 0x00000002
Audioset: 0x00000007
Tuner : 0x00000000
Standard: 0x0000000000FFFFFF ( PAL NTSC SECAM )
Status : 0

Input : 4
Name : Composite 2
Type : 0x00000002
Audioset: 0x00000007
Tuner : 0x00000000
Standard: 0x0000000000FFFFFF ( PAL NTSC SECAM )
Status : 0

I have a hauppauge pvr150 mce. Thanks in advance
 
Old 08-07-2006, 11:27 PM   #2
haertig
Senior Member
 
Registered: Nov 2004
Distribution: Debian, Ubuntu, LinuxMint, Slackware, SysrescueCD, Raspbian, Arch
Posts: 2,285

Rep: Reputation: 354Reputation: 354Reputation: 354Reputation: 354
Quote:
Originally Posted by shamgar03
I can get videos of static by using
cat /dev/video0 > test.mpg
I hate to ask the obvious, but you do have an antenna or some signal source hooked up and your capture card's tuner, and the tuner is tuned to a reasonable frequency?
Quote:
however I when I set the input to svideo
ivtvctl -p 1
I still get static.
Something sending a signal it plugged into your svideo input, right?
 
Old 08-08-2006, 08:43 AM   #3
shamgar03
Member
 
Registered: Jul 2004
Distribution: Gentoo, CentOS
Posts: 92

Original Poster
Rep: Reputation: 15
Svideo plugged in

I have the svideo plugged in (edit: to a directv box that is on). I have tried all of the inputs and so far about half give me a black screen and half give me static. All of the input should be encoded as mpg's right? And I am not supposed to use /dev/video24 or /dev/video32. I woudn't think I would need to do more than change the input to get svideo, hopefully not change channels. Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse Svideo out? boxxa Linux - Hardware 6 04-26-2006 02:48 AM
how to plugin a computer to tv without svideo fakie_flip Linux - Hardware 1 03-14-2006 12:52 PM
Switch to SVIDEO spotslayer Linux - Hardware 3 03-09-2005 11:00 PM
svideo out to tv nvidia shanenin Linux - Software 6 04-27-2004 03:03 PM
Svideo or Composite Input? drdroid Linux - General 0 02-15-2004 10:11 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration