LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-04-2008, 02:35 AM   #1
peeths003
Member
 
Registered: Jun 2008
Distribution: Fedora 12 i686, Debian 5.0.1 i686, Fedora 14 x86_64, Debian Lenny 5.0.1x86_64 and CentOS_5.4_x86-64
Posts: 311

Rep: Reputation: 32
Issue with firefox - weird


Hi ,

I am having a weird issue in firefox. I had Fedora 9 installed in my machine , everything was going fine . after that, i did a clean install of Fedora 10 and everything is working fine , mplayer , compiz-fusion .

Firefox is also working fine .............
But the issue is , in forums when i try to reply to a thread or try submit a new thread it will go on and gives me a blank page. Then i have to logoff and login to windows inorder to post a thread.

The thing is not much different in Ubuntu 8.10. In the Ubuntu what firefox is doing is, it is saving the submitthread.php to the local machine .


In both cases i am not able to submit the thread. Java script is enabled.

What i can do in this situation .


Thanks
Peeths.....
 
Old 12-04-2008, 04:52 AM   #2
rylan76
Senior Member
 
Registered: Apr 2004
Location: Potchefstroom, South Africa
Distribution: Fedora 17 - 3.3.4-5.fc17.x86_64
Posts: 1,540

Rep: Reputation: 101Reputation: 101
This might sound counter-intuitive but are you using FF3?

I've had a few -very- severe problems with FF3, and used it for about two hours before downgrading back to FF2. Have you tried doing that?
 
Old 12-04-2008, 05:29 AM   #3
peeths003
Member
 
Registered: Jun 2008
Distribution: Fedora 12 i686, Debian 5.0.1 i686, Fedora 14 x86_64, Debian Lenny 5.0.1x86_64 and CentOS_5.4_x86-64
Posts: 311

Original Poster
Rep: Reputation: 32
FF3 -> firefox 3 ?

I am using firefox 3.0.4 , but when i had Fedora 9 installed in the same machine and using firefox 3.0.4 ... there was no issues like this . and also ... when i am using firefox 3.0.4 in Windows also ... no issues are there ....

This is really weird
 
Old 12-05-2008, 06:02 AM   #4
peeths003
Member
 
Registered: Jun 2008
Distribution: Fedora 12 i686, Debian 5.0.1 i686, Fedora 14 x86_64, Debian Lenny 5.0.1x86_64 and CentOS_5.4_x86-64
Posts: 311

Original Poster
Rep: Reputation: 32
Can any one help me on this ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sme weird issue shahin123 Linux - Newbie 7 05-06-2008 09:41 AM
a weird issue about which jiawj Red Hat 2 04-26-2005 10:06 AM
weird segfault issue FloydMorrison Linux - Software 4 01-28-2005 01:14 AM
Weird polygon issue. GT_Onizuka Linux - Games 6 12-30-2004 04:02 PM
Weird NVIDIA Issue cmckay Linux - Hardware 2 04-03-2003 08:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration