LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-10-2007, 12:46 PM   #1
madmax04
LQ Newbie
 
Registered: Sep 2004
Posts: 23

Rep: Reputation: 15
iSeriesAccess won't run


Downloaded the RPM from IBM. Used Alien to convert to a DEB file. Installed using the package manager. No errors from the install..

Running on Ubuntu 7 something.
Can go to the library and try to run the ibm5250 program and get an error.

tim@CDRLinux:~$ sudo /opt/Ibm/iSeriesAccess/bin/setup5250
Password:
sudo: /opt/Ibm/iSeriesAccess/bin/setup5250: command not found
tim@CDRLinux:~$ cd /opt/ibm/iSeriesAccess/bin
tim@CDRLinux:/opt/ibm/iSeriesAccess/bin$ ls
colormapper cwbmedic cwbrunsql ibm5250 miscpref5250 rmtcmd
cwbcopwr cwbnltbl cwbtrc keymapper playedit rmtodbc
cwblmsrv cwbping helpviewer keypad printapp setup5250
tim@CDRLinux:/opt/ibm/iSeriesAccess/bin$ ibm5250
bash: ibm5250: command not found
tim@CDRLinux:/opt/ibm/iSeriesAccess/bin$

As you can see the app is there from the LS command. But still cant run.

Any ideas?
 
Old 11-21-2007, 08:19 PM   #2
n4m1d3h
LQ Newbie
 
Registered: Nov 2007
Posts: 1

Rep: Reputation: 0
you can try type like this to run the emulator
./ibm5250 -LANGID en_us
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is a script, run at boot time from init.d, run with root authority? tmbrwolf53 Linux - Server 2 03-31-2007 09:15 PM
A lot of processes run automatically when I run a single process. dalvirgautam Linux - Enterprise 4 12-01-2006 07:10 PM
iSeriesAccess pirozzi Linux - General 2 03-08-2005 09:24 AM
Cannot get NVIDIA-Linux-x86_64-1.0-6629-pkg2.run to run properly doctorwebbox Linux - Hardware 0 02-06-2005 07:18 AM
Not able to run audio Cds (not MP3) and run VCDS.. satish427 Linux - Newbie 4 09-25-2004 12:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration