LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-28-2004, 12:08 AM   #1
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Rep: Reputation: 30
"Is there any Yak like apllication for linux"


Hi....Everybody...

could anyone know the application which is used for chat program between Linux and Windows Systems..... just like YAK for Windows to Windows..... I would really appreciate if anyone help me regding this Topic.

Thanx in advance.........

zameer ahmed syed
 
Old 10-28-2004, 03:38 AM   #2
UsualTuxpect
Member
 
Registered: Aug 2004
Location: New York
Distribution: --------- Gentoo-2004.2 [2.6.8] Redhat-9 [2.6.6]
Posts: 545

Rep: Reputation: 31
LinPoPUp --->http://www.littleigloo.org/software_002.php3

A better thing would be to run a jabber server on your network..
 
Old 10-28-2004, 04:33 AM   #3
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Original Poster
Rep: Reputation: 30
Thanx Usual.....

I download and using the following command for installation
rpm -U LinPopUp-1.2.0 -1.i386.rpm after that i didn't get any message for confirmation that it is installed......
Just like

[root@redhat root]# rpm -U LinPopUp-1.2.0-1.i386.rpm
[root@redhat root]#

now i am not sure that whether it is installed or not... if installed then how to use i don't know....
 
Old 10-28-2004, 04:45 AM   #4
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Original Poster
Rep: Reputation: 30
Hi Usual....

yah It is installed .... if somebody helps me how to use this package.... to send messages....

Thanx...
 
Old 10-28-2004, 05:39 AM   #5
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Original Poster
Rep: Reputation: 30
Then I add the following line in smb.conf file
message command = \usr\local\bin\LinPopUp "%f " "%m" %s; rm %s

but i dont know how to start LinPopUp from X window Environment.....

I would really appreciate if could any body help me regarding this issue..

Thanx,
Zameer Ahmed Syed.
 
Old 10-28-2004, 05:55 AM   #6
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Original Poster
Rep: Reputation: 30
i just type /usr/local/bin/ LinPopUp - min

then i got a pop window

when i send a message from this window then i got error message like
added interface ip=xxx.xxx.xxx.xxx.
bcast =xxx.xxx.xxx.yyy
nmask=xxx.xxx.xxx.zzz
session request failed.

I would Really appreciate if some body helps me regarding this problem...
 
Old 10-28-2004, 06:05 AM   #7
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Original Poster
Rep: Reputation: 30
this is to Usual

By the way in previous mail u told me that it s better to go Jabber Service ..... I don't know what is this service.... plz mail me details about this Service..and I hope

Thanx
 
Old 10-28-2004, 10:52 AM   #8
UsualTuxpect
Member
 
Registered: Aug 2004
Location: New York
Distribution: --------- Gentoo-2004.2 [2.6.8] Redhat-9 [2.6.6]
Posts: 545

Rep: Reputation: 31
Installing Jabber Server -->http://www.openp2p.com/pub/a/p2p/200...r3.html?page=1
 
Old 10-29-2004, 12:51 AM   #9
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Original Poster
Rep: Reputation: 30
Hi... Usual.... Goodmorning...

Thanq for Ur Kind Reply ..... I am visiting U r page but I didn't found how to Download Jabber Server..... One More thing is when i send a message from my redhat system to itself then i got the message like "redhat can't recieve winpopup messages....... " I am totally confused Usual plz help me....

Thanx with regds.

Zameer Ahmed Syed..........
 
Old 10-29-2004, 01:01 AM   #10
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Original Poster
Rep: Reputation: 30
By the way Usual when I am Trying to connect this site (http://download.jabber.org/dists/1.4...r-1.4.1.tar.gz)for download i got the error message like "No URL Found to Apache Server".... What I have to do......

Is there anyone to help me regarding this issue......

Zameer Ahmed Syed....
 
Old 10-29-2004, 03:18 AM   #11
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Original Poster
Rep: Reputation: 30
I download from the following Site ...... http://www.mirror.ac.uk/mirror/freew...source/jabber/

I make a dir jabberd and I installed it successfully....

But whenever I type the following command
[jabber@redhat jabber-1.4.1]$ ./jabberd/jabberd -h redhat

then I didn't get any message like whether Jabber Service is Running or not

here I am not able to understand what is happening....
I would really appreciate if some body helps me regarding this issue.......


Advance Thanx
Zameer Ahmed Syed.............
 
Old 10-29-2004, 03:23 AM   #12
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Original Poster
Rep: Reputation: 30
Mr. Usual

[jabber@redhat jabber-1.4.1]$ ./jabberd/jabberd -h redhat

after this when i press ctrl + C then i got the message like
20041028T18:51:28: [alert] (-internal): Recieved Kill. Jabberd shutting down.
with this info can I assume that Jabbered service is started...
 
Old 10-29-2004, 05:58 AM   #13
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Original Poster
Rep: Reputation: 30
Mr Usual this is again from zameer.....

I am awaiting for Ur Reply......I use Webmin to check whether Jabber Server is installed or not ..... I found that Jabber server is not properly installed or Module configuration is not corect ...... what is this Ambiguity....

I am still in confused... I would Really appreciate if some body helps me...... especially My request to Mr. Usual........

Thanx with Regds......
Zameer Ahmed Syed
 
Old 10-29-2004, 10:03 AM   #14
UsualTuxpect
Member
 
Registered: Aug 2004
Location: New York
Distribution: --------- Gentoo-2004.2 [2.6.8] Redhat-9 [2.6.6]
Posts: 545

Rep: Reputation: 31
Hi Zameer,

Webmin cannot configure or administer any new service you run on your computer.
You need to install the appropriate module in webmin to adminster a jabber server
http://www.webmin.com/standard.html
look for---> Jabber IM Server [jabber.wbm.gz]
install it.

I dont know if u've read all the 4 pages on the document,I've given in my last post.

**Please leave the habit of seeing a Gui for everything , as in windows..****

If you have done everything in the document, then you have jabber server working properly on your system.
read the --->[Unable to listen on port(s)] section to see if the jabber server is listening on the ports u've assigned.

the next logical step is to get a jabber client like gaim[windows and linux] and to test it with your server-ip address.

If you dont understand something, try google first.. and read more. Thats the only way to go... [Just an advice]..

Best of Luck !!!

here's another link for jabber admin -->http://jabberd.jabberstudio.org/1.4/doc/adminguide
 
Old 10-30-2004, 12:03 AM   #15
zameer_india
Member
 
Registered: Sep 2004
Location: hyderabad
Posts: 210

Original Poster
Rep: Reputation: 30
Hi , Usual... Good morning...

Yah I found that some local IP Address was 127.0.0.1..... should I change this IP Address..... in jabber.xml file ......
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
bash script: using "select" to show multi-word options? (like "option 1"/"o zidane_tribal Programming 7 12-19-2015 01:03 AM
what is "sticky bit mode" , "SUID" , "SGID" augustus123 Linux - General 10 08-03-2012 04:40 AM
Telling people to use "Google," to "RTFM," or "Use the search feature" Ausar General 77 03-21-2010 11:26 AM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 03:07 PM
Can't install "glibmm" library. "configure" script can't find "sigc++-2.0&q kornerr Linux - General 4 05-10-2005 02:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration