LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-07-2009, 03:19 PM   #1
zzcranjo
Member
 
Registered: Jun 2008
Location: Milky Way
Distribution: Ubuntu 9.10, gnome
Posts: 31

Rep: Reputation: 15
Internet in ubuntu vmware?


Hello i am running ubuntu 8.04 as a guest with vmware.
My host is vista home premium.
I have NO internet
it was working a year ago but now after i reinstall nothing! plz help....
 
Old 03-07-2009, 04:21 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 26,801

Rep: Reputation: 8002Reputation: 8002Reputation: 8002Reputation: 8002Reputation: 8002Reputation: 8002Reputation: 8002Reputation: 8002Reputation: 8002Reputation: 8002Reputation: 8002
Quote:
Originally Posted by zzcranjo View Post
Hello i am running ubuntu 8.04 as a guest with vmware.
My host is vista home premium.
I have NO internet
it was working a year ago but now after i reinstall nothing! plz help....
If you'd like assistance, please provide complete information. Saying "it was working, but now it's not", doesn't give us alot to go on, so you can't expect to get any meaningful help.

And your question is vague...you say "after I reinstall nothing!" Does that mean that AFTER you reinstalled (something, you don't say what), it stopped working? Or you reinstalled nothing (everything's the same), and it just quit? And WHEN did it stop? A year ago?

Does your internet connection work in Vista? What did you reinstall? What did you change?
 
Old 03-07-2009, 08:18 PM   #3
zzcranjo
Member
 
Registered: Jun 2008
Location: Milky Way
Distribution: Ubuntu 9.10, gnome
Posts: 31

Original Poster
Rep: Reputation: 15
Never mind i have fixed it i am very sorry about "vagueness" lol.... it turned out vmware had network on host only so i changed to NAT and voila!(im typing this on ubuntu)
 
Old 03-07-2009, 11:50 PM   #4
adam2508
LQ Newbie
 
Registered: Mar 2009
Location: Downey, ca
Distribution: Debian
Posts: 9

Rep: Reputation: 0
Lol it should be all the way around. Ubuntu should be the host and windows the guest
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuration to access internet from vmware(host=winXP, guest on vmware=linux-5) afz_linux Linux - Newbie 3 12-30-2008 12:20 AM
Internet conn using VMware annetteserrao Linux - Networking 21 01-04-2006 07:14 AM
Vmware and Internet! NathanCohen2003 Linux - Software 3 07-05-2004 01:32 AM
vmware Internet connection LinuxScott Linux - Software 2 05-12-2003 06:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration