Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 09-04-2003, 07:53 PM   #1
Registered: Jul 2003
Distribution: Ubuntu
Posts: 142

Rep: Reputation: 15
installing xmms-devel on suse 8.2

I'm using suse 8.2 and need xmms-devel to use the xmms-kde plugin for xmms. I installed xmms-kde from my cd's with yast2. I never worked though. I looked around why and I read on that I need xmms-devel installed. There is only a download for redhat on Nothing on my cd's and nothing on

Thanks for any help.
Old 09-04-2003, 08:00 PM   #2
Senior Member
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
well what version of xmms is it?? i found the link below but not sure if its the right one... is this the one ??
Old 09-04-2003, 09:15 PM   #3
Registered: Jul 2003
Distribution: Ubuntu
Posts: 142

Original Poster
Rep: Reputation: 15
Thanks for your speedy response but I looked on I don't think I'm going to find a rpm though.

Nothing on my cd's and nothing on
I'm using the latest version, xmms-1.2.8. I installed it trying to fix my problem with xmms-kde-3.0.0. I'm pretty sure that's my problem though. I need xmms-devel. I couldn't find it on the suse site ether. :/


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing XFree86-devel itsari7 Mandriva 8 02-20-2005 02:15 PM
Not installing libpng-devel on CL10 sanmartin Linux - Software 0 02-16-2005 02:51 PM
error installing libqt3-devel sanjeevan Mandriva 1 11-30-2004 11:22 AM
help installing libbinutils2-devel 2.14.90..... botto Linux - Software 1 07-02-2004 03:30 PM
Installing Devel packages from disks? BajaNick Linux - Software 1 12-27-2003 11:41 AM > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:07 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration