LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-30-2011, 09:49 PM   #1
bfpa40
LQ Newbie
 
Registered: Sep 2011
Posts: 2

Rep: Reputation: Disabled
Installing WINE in RHEL 5.5


I am using RedHat Linux 5.5 64bit
I am trying to install a compatible version of WINE but everytime I try a version it doesnt work, the dependencies call out files that are installed. I am getting pretty frustrated here is there anyone that has had experience installing WINE in RHEL 5.5 64bit and if so could you assist? And btw I did try YUM before anyone suggests it..not an option WINE isnt recognized by YUM in redhat as a valid package.

All positive assistance greatly appreciated!!

ZMAN
 
Old 09-30-2011, 09:53 PM   #2
bfpa40
LQ Newbie
 
Registered: Sep 2011
Posts: 2

Original Poster
Rep: Reputation: Disabled
No Grief

OK and before anyone gives me any grief I have a paid 1 yr support for REDHAT however I am in the Military and this server sits on a classified network therefor I cannot just plug it into the Internet. Any and all software upgrades/installs must be done manually. I need WINE to run a military software package thats only been written to run in Windows. -enough said-
 
Old 10-01-2011, 01:14 AM   #3
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,502

Rep: Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617
then you MANUALLY grab any and every rpm from the RHN seeing as you can not use yum
the web location will be in the /etc/yum.repos.d/????.repo files
this might take 1 day or 1 month


Quote:
I need WINE to run a military software package thats only been written to run in Windows. -enough said-
then it probably NOT run in wine the version on the older 5.5 is the 0.8 or 0.9 ( i think)
wine is now at ? what 1.23

install windows on a vm and run it in windows ?? what 98,xp,vista,7 ?
what version was this " military software package" wrote for ?

Last edited by John VV; 10-01-2011 at 01:16 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Wine on RHEL 6 ShahJee Linux - Desktop 7 04-23-2013 12:00 PM
RHEL 6 and wine jwenzel09 Red Hat 0 11-14-2010 02:04 PM
Problems installing WINE on Fedora Core 6 using $yum install wine rubiks_nerd_90 Linux - Software 4 03-06-2008 09:36 AM
wine: installing win apps. using wine on mandrake10 dexmax Linux - Newbie 2 09-05-2005 05:40 PM
FRM-errror on RHEL-3.0 through wine hbnavadia Red Hat 0 02-05-2005 06:55 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration