LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-28-2010, 10:29 AM   #1
Mikey0727
LQ Newbie
 
Registered: Aug 2010
Posts: 7

Rep: Reputation: 0
Installing QT4 on RHEL 5.1 WS


Hi all, I tried to install QT 4.7 on my system -
The system is not, and can not be connected to the internet - so I need rpm packages I can install manually.

I am new to installation / library issues so it may be something simple

I get an error message:

/usr/lib/libstdc++.so.6 version 'GLIBCXX_3.4.9' not found (required by qpatch)

so after a little digging, I indeed do not have this libary:

rpm -q --provides libstdc++ yields a list that ends with :
libstdc++.so.6(GLIBCXX_3.4.8)
libstdc++ = 4.1.2-14.el5

Question is: What do I actually need to update? GLIBC? Libstdc++? or GNUGCC? (I have seen various things searching)

I found this thread

http://www.linuxquestions.org/questi...-found-811663/

but I cannot access the link in the post, nor do I really understand what I should be doing, and what the proper packages are for RHEL5.1

Thanks -
Mike
 
Old 09-28-2010, 02:57 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,502

Rep: Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617Reputation: 2617
on the older 5.1 ? i do not think you can
at least not without rebuilding a big part of the system ( it would no longer be rhel5.1 )

talk to your PAID for red hat support
and ask them -- that is WHY YOU bought the license in the first place - for the security updates AND the support.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
qt4-x11 >= 4.2 is needed by skype-2.1.0.47-fc10.i586 (From Installation of SKYPE)RHEL miaomiaoga Linux - Software 8 08-28-2010 07:15 AM
installing qt4.4.3 source wagmare Linux - Newbie 1 07-27-2009 01:27 AM
QT4 installing fakie_flip Programming 3 11-27-2006 06:03 PM
Compiling qt4 apps for non-qt4 linux, win, mac birdseye Programming 4 10-31-2005 04:45 AM
installing qt4 fakie_flip Programming 7 09-14-2005 09:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration