LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-17-2003, 11:43 PM   #1
cakeman
LQ Newbie
 
Registered: Sep 2003
Location: Victoria, BC
Distribution: Mandrake 9.1
Posts: 13

Rep: Reputation: 0
installing new ver of autoconf, wont take?


Running Mandrake 9.1, trying to update from Autoconf 2.13 to 2.54.. but for the life of me the install just doesnt seem to take.

I run configure and it seems to run without errors, the final line being

config.status: creating bin/Makefile
config.status: executing tests/atconfig commands

then rather abruptly my prompt (despite saying its running tests i never see any messages..)

then Ill make install, the line 'make[3]: Nothing to be done for `install-exec-am'.' figures prominently.. but again, no errors..

yet if I do an autoconf --ver it says 2.13 .. the man pages for 2.54 install fine as if I do a man autoconf its 2.54 i get...

suggestions please?

thnx

Brett
 
Old 11-18-2003, 05:24 AM   #2
hw-tph
Senior Member
 
Registered: Sep 2003
Location: Sweden
Distribution: Debian
Posts: 3,032

Rep: Reputation: 58
Type whereis autoconf and watch the output. You might have one autoconf in /usr/bin and the new one in /usr/local/bin. Depending on how your path is setup either the former or the latter would be executed if you just type autoconf at the prompt. If you do have the old autoconf in /usr/bin/ you could probably just rename it (to autoconf_DISABLED or something) to make the new one in /usr/local/bin execute when you type the the program name (or when it is executed in a Makefile).

Håkan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
need help installing wpc11 ver 4 on FC 3 or FC 4 using Realtek driver rickeysh15arma123 Linux - Wireless Networking 1 09-15-2005 11:53 AM
need help installing autoconf 2.59 suryamw Linux - Software 0 02-11-2005 04:16 AM
Trouble installing Autoconf 2.59 shadowsliver Linux - Software 0 01-30-2005 01:31 PM
Ver 2 Compiler With Ver 3. Kernel wat to do? cam34 Linux - Software 3 08-31-2003 07:15 PM
Installing Gaim ver .66 LinuZ Linux - Software 1 07-31-2003 03:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration